<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
<head> 
<meta charset="UTF-8" />  
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="alternate" type="application/rss+xml" title="Roman Catholic Diocese of Harrisburg RSS Feed" href="https://www.hbgdiocese.org/feed/" />
<link rel="alternate" type="application/atom+xml" title="Roman Catholic Diocese of Harrisburg Atom Feed" href="https://www.hbgdiocese.org/feed/atom/" />
<link rel="pingback" href="https://www.hbgdiocese.org/xmlrpc.php" />
<title>Art Show Exhibits Student’s Talent - Roman Catholic Diocese of Harrisburg</title>
<script type="text/javascript">/*<![CDATA[ */ var html = document.getElementsByTagName("html")[0]; html.className = html.className.replace("no-js", "js"); window.onerror=function(e,f){var body = document.getElementsByTagName("body")[0]; body.className = body.className.replace("rt-loading", ""); var e_file = document.createElement("a");e_file.href = f;console.log( e );console.log( e_file.pathname );}/* ]]>*/</script>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The faith-based artwork of diocesan school students was on exhibit in the Archives’ display cases at the Cardinal Keeler Center in Harrisburg this spring as the Diocesan Department of Religious Education hosted the fifth annual art contest for students to highlight their God-given artistic talents."/>
<link rel="canonical" href="https://www.hbgdiocese.org/art-show-exhibits-students-talent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art Show Exhibits Student’s Talent - Roman Catholic Diocese of Harrisburg" />
<meta property="og:description" content="The faith-based artwork of diocesan school students was on exhibit in the Archives’ display cases at the Cardinal Keeler Center in Harrisburg this spring as the Diocesan Department of Religious Education hosted the fifth annual art contest for students to highlight their God-given artistic talents." />
<meta property="og:url" content="https://www.hbgdiocese.org/art-show-exhibits-students-talent/" />
<meta property="og:site_name" content="Roman Catholic Diocese of Harrisburg" />
<meta property="article:section" content="Catholic Schools" />
<meta property="article:published_time" content="2017-06-30T07:00:13-04:00" />
<meta property="article:modified_time" content="2017-06-29T14:48:10-04:00" />
<meta property="og:updated_time" content="2017-06-29T14:48:10-04:00" />
<meta property="og:image" content="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents2-300x206.jpg" />
<meta property="og:image" content="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents1-300x231.jpg" />
<meta property="og:image" content="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents-229x300.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The faith-based artwork of diocesan school students was on exhibit in the Archives’ display cases at the Cardinal Keeler Center in Harrisburg this spring as the Diocesan Department of Religious Education hosted the fifth annual art contest for students to highlight their God-given artistic talents." />
<meta name="twitter:title" content="Art Show Exhibits Student’s Talent - Roman Catholic Diocese of Harrisburg" />
<meta name="twitter:image" content="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents2-300x206.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roman Catholic Diocese of Harrisburg &raquo; Feed" href="https://www.hbgdiocese.org/feed/" />
<link rel="alternate" type="text/calendar" title="Roman Catholic Diocese of Harrisburg &raquo; iCal Feed" href="https://www.hbgdiocese.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hbgdiocese.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tubepress-theme-0-css'  href='https://www.hbgdiocese.org/wp-content/plugins/tubepress_pro_5_1_5/web/themes/default/css/tubepress.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://www.hbgdiocese.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://www.hbgdiocese.org/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.hbgdiocese.org/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hbgdiocese.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://www.hbgdiocese.org/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.hbgdiocese.org/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='chosen-css'  href='https://www.hbgdiocese.org/wp-content/plugins/wp-job-manager/assets/css/chosen.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-job-manager-frontend-css'  href='https://www.hbgdiocese.org/wp-content/plugins/wp-job-manager/assets/css/frontend.css?ver=1.26.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://www.hbgdiocese.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://www.hbgdiocese.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.11.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/layout2/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-all-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/layout2/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-skin-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/mejs-skin.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/fontello/css/fontello.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-owl-carousel-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/owl-carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/lightbox/lightgallery.min.css?ver=4.8' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='theme-ie9-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/ie9.css?ver=4.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-dynamic-css'  href='https://www.hbgdiocese.org/wp-content/uploads/rttheme19/dynamic-style.css?ver=170619212822' type='text/css' media='all' />
<link rel='stylesheet' id='rt-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3Aregular%7CRoboto%3Aregular%7CLato%3A700&#038;subset=latin-ext%2Clatin%2Cgreek%2Ccyrillic%2Cvietnamese%2Cgreek-ext%2Ccyrillic-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-style-min-css'  href='https://www.hbgdiocese.org/wp-content/plugins/Ultimate_VC_Addons/assets/min-css/ultimate.min.css?ver=3.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.hbgdiocese.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-DoH-css'  href='https://www.hbgdiocese.org/wp-content/uploads/smile_fonts/DoH/DoH.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp_dlmp_styles-css'  href='https://www.hbgdiocese.org/wp-content/plugins/download-monitor/page-addon/styles.css?ver=4.8' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1619202-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1619202-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/tubepress_pro_5_1_5/web/js/tubepress.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/tubepress_pro_5_1_5/web/js/wordpress-ajax.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/pace.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/modernizr.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/Ultimate_VC_Addons/assets/min-js/ultimate.min.js?ver=3.11.1'></script>
<link rel='https://api.w.org/' href='https://www.hbgdiocese.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hbgdiocese.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hbgdiocese.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.hbgdiocese.org/?p=49236' />
<link rel="alternate" type="application/json+oembed" href="https://www.hbgdiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hbgdiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F&#038;format=xml" />
	<style type='text/css'>
	.download-info .download-button {
		background-image: url(https://www.hbgdiocese.org/wp-content/plugins/download-monitor/page-addon/downloadbutton.gif);
	}
	.download-info .more-button {
		background-image: url(https://www.hbgdiocese.org/wp-content/plugins/download-monitor/page-addon/morebutton.gif);
	}
	</style>
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 10px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_5","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hbgdiocese.org/?wordfence_logHuman=1&hid=F435075A0647F855E4CC1186F227DAB9');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hbgdiocese.org"><link rel="https://theeventscalendar.com" href="https://www.hbgdiocese.org/wp-json/tribe/events/v1/" />
<!--[if lt IE 9]><script src="https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/html5shiv.min.js"></script><![endif]-->
<!--[if gte IE 9]> <style type="text/css"> .gradient { filter: none; } </style> <![endif]-->

<!--Theme Version:2.3.2 Plugin Version:2.3.2-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-49236 single-format-standard tribe-no-js tribe-theme-the-diocese-of-harrisburg  layout2 the-diocese-of-harrisburg wpb-js-composer js-comp-ver-5.1.1 vc_responsive">

<!-- background wrapper -->
<div id="container">   
 
	

				

	<header class="top-header fullwidth ">

				

		<div class="header-elements fullwidth">
		
			<!-- mobile menu button -->
			<div class="mobile-menu-button icon-menu"></div>

			
			<!-- logo -->
			<div id="logo" class="site-logo">
				 <a href="https://www.hbgdiocese.org" title="Roman Catholic Diocese of Harrisburg"><img src="https://www.hbgdiocese.org/wp-content/uploads/2016/06/DOHLogo.png" alt="Roman Catholic Diocese of Harrisburg" width="361" height="125" class="main_logo" /></a> 			</div><!-- / end #logo -->

			<div class="header-right">
						

				<!-- navigation holder -->
				<div style="margin: 38px 20px 0px; text-align: right;"><span id="findusonline">FIND US ONLINE</span><ul class="social_media"><li class="rss"><a class="icon-rss" target="_self" href="http://www.catholicnews.com/rss/cns-top-story.xml" title="RSS"><span>Catholic News Service</span></a></li><li class="mail"><a class="icon-mail" target="_self" href="/contact-the-diocese/" title="Email"><span>Contact</span></a></li><li class="twitter"><a class="icon-twitter" target="_self" href="https://twitter.com/HBGDiocese" title="Twitter"><span>Twitter</span></a></li><li class="facebook"><a class="icon-facebook" target="_self" href="https://www.facebook.com/DioceseofHarrisburg" title="Facebook"><span>Facebook</span></a></li><li class="youtube-play"><a class="icon-youtube-play" target="_self" href="https://www.youtube.com/user/hbgdiocese" title="YouTube"><span>YouTube</span></a></li></ul>    

									<nav>
						<ul id="navigation" class="menu"><li id='menu-item-35433' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/index.php"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">Menu Item</span></a> </li>
<li id='menu-item-35488' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/about/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/', 'ABOUT');">ABOUT</a> 
<ul  class="sub-menu">
<li id='menu-item-37556' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/about/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/', 'About Our Diocese');">About Our Diocese</a> 
	<ul  class="sub-menu">
<li id='menu-item-35543' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/about/diocesan-history/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/diocesan-history/', 'History of Our Diocese');">History of Our Diocese</a> </li>
<li id='menu-item-35475' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/about/growth-of-catholicism/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/growth-of-catholicism/', 'Growth of Catholicism in Our Diocese');">Growth of Catholicism in Our Diocese</a> </li>
	</ul>
</li>
<li id='menu-item-35574' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/about/bishop/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/bishop/', 'Our Bishop');">Our Bishop</a> 
	<ul  class="sub-menu">
<li id='menu-item-36815' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.hbgdiocese.org/events/category/bishops-calendar" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/events/category/bishops-calendar', 'Bishop&#8217;s Calendar');">Bishop&#8217;s Calendar</a> </li>
<li id='menu-item-37021' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/conversations-on-faith/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/conversations-on-faith/', 'Conversations on Faith');">Conversations on Faith</a> </li>
<li id='menu-item-38022' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://soundcloud.com/hbgdiocese/sets/gospel-reflections" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://soundcloud.com/hbgdiocese/sets/gospel-reflections', 'Gospel Reflections');" target="_blank">Gospel Reflections</a> </li>
<li id='menu-item-35487' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/about/bishop/former-bishops/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/bishop/former-bishops/', 'Former Bishops of Harrisburg');">Former Bishops of Harrisburg</a> </li>
	</ul>
</li>
<li id='menu-item-36563' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Diocesan Directory</a> 
	<ul  class="sub-menu">
<li id='menu-item-36564' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/about/diocesan-offices/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/diocesan-offices/', 'Diocesan Offices');">Diocesan Offices</a> </li>
<li id='menu-item-39918' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-content/uploads/2017/01/Dio-Directory-12_12_16.pdf" onclick="__gaTracker('send', 'event', 'download', '/wp-content/uploads/2017/01/Dio-Directory-12_12_16.pdf');" target="_blank">Download Diocesan Directory</a> </li>
<li id='menu-item-36642' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/priests/find-priest/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/priests/find-priest/', 'Find a Priest');">Find a Priest</a> </li>
<li id='menu-item-37555' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/deacons/deacons/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/deacons/deacons/', 'Find a Deacon');">Find a Deacon</a> </li>
<li id='menu-item-37558' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/seminarians/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/seminarians/', 'Our Seminarians');">Our Seminarians</a> </li>
	</ul>
</li>
<li id='menu-item-36560' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/parishes/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/parishes/', 'Parishes &#038; Mass Times');">Parishes &#038; Mass Times</a> 
	<ul  class="sub-menu">
<li id='menu-item-40288' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf" onclick="__gaTracker('send', 'event', 'download', '/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf');" target="_blank">Disability Accommodations</a> </li>
	</ul>
</li>
<li id='menu-item-36737' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/', 'Our Schools');">Our Schools</a> </li>
<li id='menu-item-36827' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/find-cemetery/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/find-cemetery/', 'Our Cemeteries');">Our Cemeteries</a> 
	<ul  class="sub-menu">
<li id='menu-item-36830' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/find-cemetery/burial-options-and-services/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/find-cemetery/burial-options-and-services/', 'Burial Options');">Burial Options</a> </li>
<li id='menu-item-42794' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="#">Burial Guidelines</a> </li>
<li id='menu-item-36853' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/find-cemetery/cemetery-flower-and-wreath-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/find-cemetery/cemetery-flower-and-wreath-program/', 'Cemetery Flower and Wreath Program');">Cemetery Flower and Wreath Program</a> </li>
<li id='menu-item-36854' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/find-cemetery/respect-for-the-dead/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/find-cemetery/respect-for-the-dead/', 'Respect for the Dead');">Respect for the Dead</a> </li>
<li id='menu-item-36869' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/the-final-things/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/the-final-things/', 'The Final Things');">The Final Things</a> </li>
	</ul>
</li>
<li id='menu-item-39956' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/safeyouth/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/safeyouth/', 'Youth Protection');">Youth Protection</a> </li>
<li id='menu-item-39392' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/jobs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/jobs/', 'Employment');">Employment</a> </li>
</ul>
</li>
<li id='menu-item-37169' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/clergy/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/', 'CLERGY &#038; RELIGIOUS');">CLERGY &#038; RELIGIOUS</a> 
<ul  class="sub-menu">
<li id='menu-item-42894' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/', 'Clergy and Consecrated Life');">Clergy and Consecrated Life</a> </li>
<li id='menu-item-37071' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/clergy/priests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/priests/', 'The Office for Priests');">The Office for Priests</a> 
	<ul  class="sub-menu">
<li id='menu-item-36787' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/priests/find-priest/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/priests/find-priest/', 'Find a Priest');">Find a Priest</a> </li>
<li id='menu-item-37072' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/priests/office-for-the-continuing-formation-of-priests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/priests/office-for-the-continuing-formation-of-priests/', 'The Office for the Continuing Formation of Priests');">The Office for the Continuing Formation of Priests</a> </li>
	</ul>
</li>
<li id='menu-item-37073' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/clergy/deacons/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/deacons/', 'The Office for Deacons');">The Office for Deacons</a> 
	<ul  class="sub-menu">
<li id='menu-item-37135' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/deacons/deacons/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/deacons/deacons/', 'Find a Deacon');">Find a Deacon</a> </li>
<li id='menu-item-37096' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/deacons/formation-for-the-diaconate/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/deacons/formation-for-the-diaconate/', 'Formation for the Diaconate');">Formation for the Diaconate</a> </li>
<li id='menu-item-37095' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/deacons/permanent-diaconate-formation-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/deacons/permanent-diaconate-formation-program/', 'Permanent Diaconate Formation Program');">Permanent Diaconate Formation Program</a> </li>
<li id='menu-item-37156' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/deacons/faq-on-the-permanent-diaconate-formation-class/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/deacons/faq-on-the-permanent-diaconate-formation-class/', 'Permanent Diaconate FAQ');">Permanent Diaconate FAQ</a> </li>
	</ul>
</li>
<li id='menu-item-37070' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/office-for-consecrated-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/office-for-consecrated-life/', 'Office for Consecrated Life');">Office for Consecrated Life</a> </li>
<li id='menu-item-37167' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/clergy/vocations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/', 'Office for Vocations');">Office for Vocations</a> 
	<ul  class="sub-menu">
<li id='menu-item-37182' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/seminarians/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/seminarians/', 'Our Seminarians');">Our Seminarians</a> </li>
<li id='menu-item-37427' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/vocation-discernment/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/vocation-discernment/', 'Vocation Discernment');">Vocation Discernment</a> </li>
<li id='menu-item-37455' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/how-to-build-a-culture-of-vocations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/how-to-build-a-culture-of-vocations/', 'How to Build a Culture of Vocations');">How to Build a Culture of Vocations</a> </li>
<li id='menu-item-37456' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/seminaries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/seminaries/', 'Seminaries');">Seminaries</a> </li>
<li id='menu-item-37468' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/seminary-visits/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/seminary-visits/', 'Seminary Visits');">Seminary Visits</a> </li>
<li id='menu-item-37461' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/serra-clubs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/serra-clubs/', 'Serra Clubs');">Serra Clubs</a> </li>
<li id='menu-item-37477' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/st-therese-vocation-society/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/st-therese-vocation-society/', 'St Thérèse Vocation Society');">St Thérèse Vocation Society</a> </li>
<li id='menu-item-37484' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/events/category/vocations-2/list/">Vocations Events</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-38174' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">EDUCATION</a> 
<ul  class="sub-menu">
<li id='menu-item-36742' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/catholic-schools/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/', 'Catholic Schools');">Catholic Schools</a> 
	<ul  class="sub-menu">
<li id='menu-item-42896' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/', 'Find a Catholic School');">Find a Catholic School</a> </li>
<li id='menu-item-43545' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/school-policies-and-regulations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/school-policies-and-regulations/', 'Policies and Regulations');">Policies and Regulations</a> </li>
<li id='menu-item-42800' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/diocesan-elementary-curriculum/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/diocesan-elementary-curriculum/', 'Elementary Curriculum');">Elementary Curriculum</a> </li>
<li id='menu-item-42797' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/technology-curriculum/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/technology-curriculum/', 'Technology Curriculum');">Technology Curriculum</a> </li>
<li id='menu-item-42798' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/religion-curriculum/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/religion-curriculum/', 'Religion Curriculum');">Religion Curriculum</a> </li>
	</ul>
</li>
<li id='menu-item-37548' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/', 'Find a Catholic School');">Find a Catholic School</a> </li>
<li id='menu-item-38417' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/religious-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/religious-education/', 'Religious Education');">Religious Education</a> 
	<ul  class="sub-menu">
<li id='menu-item-42803' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/religious-education/religious-education-commitee/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/religious-education/religious-education-commitee/', 'Religious Education Committee');">Religious Education Committee</a> </li>
<li id='menu-item-42801' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/religious-education/religious-education-policies-and-regulation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/religious-education/religious-education-policies-and-regulation/', 'Policies and Regulations');">Policies and Regulations</a> </li>
<li id='menu-item-42802' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/religious-education/religious-education-faq/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/religious-education/religious-education-faq/', 'Frequently Asked Questions');">Frequently Asked Questions</a> </li>
<li id='menu-item-42897' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/religious-education/vacation-bible-school/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/religious-education/vacation-bible-school/', 'Vacation Bible School');">Vacation Bible School</a> </li>
	</ul>
</li>
<li id='menu-item-39672' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/adult-faith-formation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/adult-faith-formation/', 'Adult Faith Formation');">Adult Faith Formation</a> </li>
<li id='menu-item-39673' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/adult-faith-formation/diocesan-institute/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/adult-faith-formation/diocesan-institute/', 'Diocesan Institute');">Diocesan Institute</a> </li>
</ul>
</li>
<li id='menu-item-39954' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/youth-and-young-adults/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/', 'YOUTH');">YOUTH</a> 
<ul  class="sub-menu">
<li id='menu-item-38848' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/safeyouth/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/safeyouth/', 'Youth Protection');">Youth Protection</a> 
	<ul  class="sub-menu">
<li id='menu-item-40037' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/safeyouth/victim-assistance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/safeyouth/victim-assistance/', 'Victim Assistance');">Victim Assistance</a> </li>
<li id='menu-item-40038' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/safeyouth/background-certificates-and-youth-protection-requirements/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/safeyouth/background-certificates-and-youth-protection-requirements/', 'Certificates and Requirements');">Certificates and Requirements</a> </li>
<li id='menu-item-42900' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/safeyouth/youth-protection-codes-of-conduct/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/safeyouth/youth-protection-codes-of-conduct/', 'Codes of Conduct');">Codes of Conduct</a> </li>
<li id='menu-item-42901' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/safeyouth/youth-protection-on-line-training/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/safeyouth/youth-protection-on-line-training/', 'Online Training');" target="_blank">Online Training</a> </li>
	</ul>
</li>
<li id='menu-item-39800' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/youth-and-young-adults/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/', 'Youth &#038; Young Adult Ministry');">Youth &#038; Young Adult Ministry</a> </li>
<li id='menu-item-39798' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/', 'Catholic Scouting');">Catholic Scouting</a> 
	<ul  class="sub-menu">
<li id='menu-item-42903' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/boy-scouts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/boy-scouts/', 'Boy Scouts');">Boy Scouts</a> </li>
<li id='menu-item-42902' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/girl-scouts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/girl-scouts/', 'Girl Scouts');">Girl Scouts</a> </li>
	</ul>
</li>
<li id='menu-item-39799' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/youth-and-young-adults/youth-and-young-adults-cyo/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/youth-and-young-adults-cyo/', 'Catholic Youth Organization (CYO)');">Catholic Youth Organization (CYO)</a> </li>
</ul>
</li>
<li id='menu-item-37533' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/marriage-and-family/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/', 'MARRIAGE &#038; FAMILY');">MARRIAGE &#038; FAMILY</a> 
<ul  class="sub-menu">
<li id='menu-item-42904' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/', 'Marriage and Family');">Marriage and Family</a> </li>
<li id='menu-item-37534' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/marriage-and-family/marriage-prep/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/marriage-prep/', 'Marriage Preparation');">Marriage Preparation</a> 
	<ul  class="sub-menu">
<li id='menu-item-42906' data-depth='2' class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a href="https://www.hbgdiocese.org/events/category/marriage-prep/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/events/category/marriage-prep/', 'Marriage Prep Events');">Marriage Prep Events</a> </li>
	</ul>
</li>
<li id='menu-item-37535' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/marriage-enrichment/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/marriage-enrichment/', 'Marriage Enrichment');">Marriage Enrichment</a> </li>
<li id='menu-item-37536' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/', 'Natural Family Planning');">Natural Family Planning</a> 
	<ul  class="sub-menu">
<li id='menu-item-42908' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/intro-to-nfp/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/intro-to-nfp/', 'An Introduction to NFP');">An Introduction to NFP</a> </li>
<li id='menu-item-42909' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/myths-and-realities-about-nfp/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/myths-and-realities-about-nfp/', 'Myths and Realities about NFP');">Myths and Realities about NFP</a> </li>
<li id='menu-item-42910' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/history-of-the-church-contraception/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/history-of-the-church-contraception/', 'Christianity &#038; Contraception');">Christianity &#038; Contraception</a> </li>
<li id='menu-item-42911' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/church-teaching-on-contraception/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/church-teaching-on-contraception/', 'Church Teaching on Contraception');">Church Teaching on Contraception</a> </li>
<li id='menu-item-42912' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/nfp-instructors/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/nfp-instructors/', 'Find an Instructor');">Find an Instructor</a> </li>
	</ul>
</li>
<li id='menu-item-37553' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marriage-and-family/marital-difficulties/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marriage-and-family/marital-difficulties/', 'Marital Difficulties');">Marital Difficulties</a> </li>
<li id='menu-item-39643' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/tribunal/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/tribunal/', 'The Tribunal &#038; Annulments');">The Tribunal &#038; Annulments</a> 
	<ul  class="sub-menu">
<li id='menu-item-42913' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/tribunal/divorce-and-remarriage/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/tribunal/divorce-and-remarriage/', 'Divorce and Remarriage');">Divorce and Remarriage</a> </li>
	</ul>
</li>
<li id='menu-item-39876' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/respectlife/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/respectlife/', 'Respect Life');">Respect Life</a> 
	<ul  class="sub-menu">
<li id='menu-item-42914' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/respectlife/respect-life-services-and-programs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/respectlife/respect-life-services-and-programs/', 'Services and Programs');">Services and Programs</a> </li>
<li id='menu-item-42915' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/respectlife/respect-life-links-and-resources/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/respectlife/respect-life-links-and-resources/', 'Links and Resources');">Links and Resources</a> </li>
<li id='menu-item-42916' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/respectlife/action-alerts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/respectlife/action-alerts/', 'Action Alerts');">Action Alerts</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-35425' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">NEWS &#038; EVENTS</a> 
<ul  class="sub-menu">
<li id='menu-item-37910' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/communications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/communications/', 'Office of Communications');">Office of Communications</a> 
	<ul  class="sub-menu">
<li id='menu-item-39439' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/communications/catholic-perspective-radio-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/communications/catholic-perspective-radio-program/', 'Catholic Perspective Radio Program');">Catholic Perspective Radio Program</a> </li>
<li id='menu-item-39440' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/communications/truth-life-channel/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/communications/truth-life-channel/', 'Truth &#038; Life Channel');">Truth &#038; Life Channel</a> </li>
<li id='menu-item-48567' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/communications/live-streaming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/communications/live-streaming/', 'Live Streaming');">Live Streaming</a> </li>
	</ul>
</li>
<li id='menu-item-37564' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/the-catholic-witness-newspaper/', 'The Catholic Witness Newspaper');">The Catholic Witness Newspaper</a> 
	<ul  class="sub-menu">
<li id='menu-item-42923' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.hbgdiocese.org/wp-content/uploads/downloads/2017/06/JUNE-23-EDITION.pdf" onclick="__gaTracker('send', 'event', 'download', 'https://www.hbgdiocese.org/wp-content/uploads/downloads/2017/06/JUNE-23-EDITION.pdf');">Latest Issue</a> </li>
<li id='menu-item-42924' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/subscriptions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/the-catholic-witness-newspaper/subscriptions/', 'Subscriptions');">Subscriptions</a> </li>
<li id='menu-item-42925' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/submission-guidelines/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/the-catholic-witness-newspaper/submission-guidelines/', 'Submission Guidelines');">Submission Guidelines</a> </li>
<li id='menu-item-42926' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/archived-issues/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/the-catholic-witness-newspaper/archived-issues/', 'Past Issues');">Past Issues</a> </li>
	</ul>
</li>
<li id='menu-item-37577' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/news/', 'News');">News</a> </li>
<li id='menu-item-47545' data-depth='1' class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children"><a href="https://www.hbgdiocese.org/events/category/featured-events/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/events/category/featured-events/', 'Diocesan Events');">Diocesan Events</a> 
	<ul  class="sub-menu">
<li id='menu-item-39896' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/events/category/fortyhours/list/">Forty Hours Devotions</a> </li>
<li id='menu-item-39897' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/events/category/marriage-prep/list/">Marriage Prep</a> </li>
	</ul>
</li>
</ul>
</li>
<li id='menu-item-39081' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">OUTREACH</a> 
<ul  class="sub-menu">
<li id='menu-item-39087' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/youth-and-young-adults/campus-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/campus-ministry/', 'Campus Ministry');">Campus Ministry</a> </li>
<li id='menu-item-39082' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/cultural-ministries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/cultural-ministries/', 'Cultural Ministries');">Cultural Ministries</a> 
	<ul  class="sub-menu">
<li id='menu-item-39280' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/cultural-ministries/black-catholic-apostolate/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/cultural-ministries/black-catholic-apostolate/', 'Black Catholic Apostolate');">Black Catholic Apostolate</a> </li>
<li id='menu-item-39281' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/cultural-ministries/hispanic-apostolate/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/cultural-ministries/hispanic-apostolate/', 'Hispanic Ministry');">Hispanic Ministry</a> </li>
<li id='menu-item-39282' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/cultural-ministries/korean-apostolate/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/cultural-ministries/korean-apostolate/', 'Korean Apostolate');">Korean Apostolate</a> </li>
<li id='menu-item-39283' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/cultural-ministries/vietnamese-apostolate/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/cultural-ministries/vietnamese-apostolate/', 'Vietnamese Apostolate');">Vietnamese Apostolate</a> </li>
	</ul>
</li>
<li id='menu-item-43188' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/', 'Ecumenical and Interreligious');">Ecumenical and Interreligious</a> </li>
<li id='menu-item-39073' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/evangelization/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/', 'Evangelization');">Evangelization</a> 
	<ul  class="sub-menu">
<li id='menu-item-39108' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/evangelization/getting-started/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/getting-started/', 'Parish Evangelization: Getting Started');">Parish Evangelization: Getting Started</a> </li>
<li id='menu-item-39109' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/evangelization/evangelization-resources/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/evangelization-resources/', 'Evangelization Resources');">Evangelization Resources</a> </li>
<li id='menu-item-39106' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/evangelization/ministry-development/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/ministry-development/', 'Ministry Development');">Ministry Development</a> </li>
<li id='menu-item-39107' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/evangelization/the-diocesan-office-of-the-missions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/the-diocesan-office-of-the-missions/', 'Diocesan Office of Pontifical Missions');">Diocesan Office of Pontifical Missions</a> </li>
	</ul>
</li>
<li id='menu-item-39083' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/disabilities-ministeries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/disabilities-ministeries/', 'Disabilities Ministry');">Disabilities Ministry</a> 
	<ul  class="sub-menu">
<li id='menu-item-47546' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/disabilities-ministeries/ministry-catholics-deaf-hard-hearing/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/disabilities-ministeries/ministry-catholics-deaf-hard-hearing/', 'Ministry to Catholics who are Deaf or Hard of Hearing');">Ministry to Catholics who are Deaf or Hard of Hearing</a> </li>
<li id='menu-item-42884' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/disabilities-ministeries/parish-advocacy-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/disabilities-ministeries/parish-advocacy-program/', 'Parish Advocacy Program');">Parish Advocacy Program</a> </li>
<li id='menu-item-42886' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/disabilities-ministeries/john-paul-ii-prayer-community/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/disabilities-ministeries/john-paul-ii-prayer-community/', 'John Paul II Prayer Community');">John Paul II Prayer Community</a> </li>
	</ul>
</li>
<li id='menu-item-39086' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/healthcare-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/healthcare-ministry/', 'Health and Pastoral Care Ministry');">Health and Pastoral Care Ministry</a> </li>
<li id='menu-item-39084' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/prison-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/prison-ministry/', 'Prison Ministry');">Prison Ministry</a> </li>
<li id='menu-item-40165' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/youth-and-young-adults/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/youth-and-young-adults/', 'Youth &#038; Young Adult Ministry');">Youth &#038; Young Adult Ministry</a> </li>
<li id='menu-item-43189' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/evangelization/ministry-development/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/ministry-development/', 'Ministry Development');">Ministry Development</a> </li>
<li id='menu-item-39085' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/evangelization/courage-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/evangelization/courage-ministry/', 'Courage Ministry');">Courage Ministry</a> </li>
</ul>
</li>
<li id='menu-item-37955' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/giving/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/', 'GIVING');">GIVING</a> 
<ul  class="sub-menu">
<li id='menu-item-42927' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/giving/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/', 'Giving and Development');">Giving and Development</a> </li>
<li id='menu-item-37959' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.formstack.com/forms/?1220062-ntAMf30YZI" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.formstack.com/forms/?1220062-ntAMf30YZI', 'General Donations');" target="_blank">General Donations</a> </li>
<li id='menu-item-43482' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/patrons-of-our-seminarians/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/patrons-of-our-seminarians/', 'Patrons of Our Seminarians');">Patrons of Our Seminarians</a> </li>
<li id='menu-item-38168' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/giving/matthew25/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/matthew25/', 'The Matthew 25 Collection');">The Matthew 25 Collection</a> 
	<ul  class="sub-menu">
<li id='menu-item-42928' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/giving/matthew25/matthew-25-collection-grant/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/matthew25/matthew-25-collection-grant/', 'Grants');">Grants</a> </li>
	</ul>
</li>
<li id='menu-item-38167' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/giving/bishops-annual-lenten-appeal/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/bishops-annual-lenten-appeal/', 'Bishop&#8217;s Annual Lenten Appeal');">Bishop&#8217;s Annual Lenten Appeal</a> </li>
<li id='menu-item-38169' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/giving/pentecost-collection/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/pentecost-collection/', 'Pentecost Collection');">Pentecost Collection</a> </li>
<li id='menu-item-43483' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/communications/catholic-communication-campaign/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/communications/catholic-communication-campaign/', 'Catholic Communication Campaign');">Catholic Communication Campaign</a> </li>
<li id='menu-item-38171' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/giving/ostc-program-information-for-businesses/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/giving/ostc-program-information-for-businesses/', 'OSTC Program');">OSTC Program</a> </li>
</ul>
</li>
<li id='menu-item-38021' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">OUR FAITH</a> 
<ul  class="sub-menu">
<li id='menu-item-38886' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/adult-faith-formation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/adult-faith-formation/', 'Adult Faith Formation');">Adult Faith Formation</a> </li>
<li id='menu-item-38884' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-social-teaching/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-social-teaching/', 'Catholic Social Teaching');">Catholic Social Teaching</a> </li>
<li id='menu-item-39070' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/conversations-on-faith/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/conversations-on-faith/', 'Conversations on Faith');">Conversations on Faith</a> </li>
<li id='menu-item-38883' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/', 'Liturgy, Worship and Prayer');">Liturgy, Worship and Prayer</a> 
	<ul  class="sub-menu">
<li id='menu-item-42930' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/sacrifice-of-the-mass/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/sacrifice-of-the-mass/', 'The Mass');">The Mass</a> </li>
<li id='menu-item-42931' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/eucharistic-adoration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/eucharistic-adoration/', 'Eucharistic Adoration');">Eucharistic Adoration</a> </li>
<li id='menu-item-42936' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/confirmation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/confirmation/', 'Confirmation');">Confirmation</a> </li>
<li id='menu-item-42940' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/penance-and-reconciliation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/penance-and-reconciliation/', 'Penance and Reconciliation');">Penance and Reconciliation</a> </li>
<li id='menu-item-42938' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/liturgical-norms-for-the-sacrament-of-marriage/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/liturgical-norms-for-the-sacrament-of-marriage/', 'Marriage');">Marriage</a> </li>
<li id='menu-item-42937' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-rite-of-christian-initiation-of-adults/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-rite-of-christian-initiation-of-adults/', 'RCIA');">RCIA</a> </li>
<li id='menu-item-42934' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/advent/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/advent/', 'Advent');">Advent</a> </li>
<li id='menu-item-42932' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/lent/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/lent/', 'Lent');">Lent</a> </li>
<li id='menu-item-42933' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/easter/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/easter/', 'Easter');">Easter</a> </li>
<li id='menu-item-42939' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/assumption-of-the-bvm/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/liturgy-worship-and-prayer/assumption-of-the-bvm/', 'Assumption of the Blessed Virgin Mary');">Assumption of the Blessed Virgin Mary</a> </li>
	</ul>
</li>
<li id='menu-item-38885' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/marian-consecration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/marian-consecration/', 'Marian Consecration');">Marian Consecration</a> </li>
<li id='menu-item-39071' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/religious-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/religious-education/', 'Religious Education');">Religious Education</a> </li>
<li id='menu-item-39072' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/the-final-things/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/the-final-things/', 'The Final Things');">The Final Things</a> </li>
</ul>
</li>
<li id='menu-item-35360' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">RESOURCES</a> 
<ul  class="sub-menu">
<li id='menu-item-37016' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.cchbg.org" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.cchbg.org', 'Catholic Charities');" target="_blank">Catholic Charities</a> </li>
<li id='menu-item-43083' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/contact-the-diocese/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/contact-the-diocese/', 'Contact the Diocese');">Contact the Diocese</a> </li>
<li id='menu-item-40977' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.formstack.com/forms/?1220062-ntAMf30YZI" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.formstack.com/forms/?1220062-ntAMf30YZI', 'Giving');" target="_blank">Giving</a> </li>
<li id='menu-item-40280' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Prayers &#038; Scripture</a> 
	<ul  class="sub-menu">
<li id='menu-item-40281' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/prayer-for-the-protection-of-religious-liberty/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/prayer-for-the-protection-of-religious-liberty/', 'Prayer for the Protection of Religious Liberty');">Prayer for the Protection of Religious Liberty</a> </li>
<li id='menu-item-40279' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/clergy/vocations/vocation-discernment/scripture/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/clergy/vocations/vocation-discernment/scripture/', 'Scripture for Discernment');">Scripture for Discernment</a> </li>
<li id='menu-item-40314' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/clergy/vocations/vocation-discernment/plan-of-life/#6-go-to-confession">Prayers for Confession</a> </li>
	</ul>
</li>
<li id='menu-item-36896' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://www.hbgdiocese.org/catholic-organizations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-organizations/', 'Catholic Organizations');">Catholic Organizations</a> 
	<ul  class="sub-menu">
<li id='menu-item-36945' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/roman-catholic-dioceses-within-pennsylvania/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/roman-catholic-dioceses-within-pennsylvania/', 'Dioceses Within PA');">Dioceses Within PA</a> </li>
	</ul>
</li>
<li id='menu-item-37014' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/catholic-links/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/catholic-links/', 'Catholic Links');">Catholic Links</a> </li>
<li id='menu-item-40285' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf" onclick="__gaTracker('send', 'event', 'download', '/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf');" target="_blank">Disability Accommodations</a> </li>
<li id='menu-item-40286' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.vatican.va/roman_curia/institutions_connected/elem_apost/documents/rc_elemosineria_doc_20130218_benedizioni_en.html" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.vatican.va/roman_curia/institutions_connected/elem_apost/documents/rc_elemosineria_doc_20130218_benedizioni_en.html', 'Papal Blessings');">Papal Blessings</a> </li>
<li id='menu-item-40278' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.hbgdiocese.org/tribunal/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.hbgdiocese.org/tribunal/', 'The Tribunal');">The Tribunal</a> </li>
</ul>
</li>
</ul> 
					</nav>
						
						<!-- shortcut buttons -->
		<div id="tools">
			<ul>
				<li class="tool-icon" title="Open"><span class="icon-plus"></span></li>
			</ul>
			<ul>

				
				
				
									<li class="tool-icon search" title="Search"><span class="icon-search"></span>
						<div class="widget">
							<form method="get"  action="https://www.hbgdiocese.org/"  class="wp-search-form rt_form">
	<ul>
		<li><input type="text" class='search showtextback' placeholder="search" name="s" /><span class="icon-search-1"></span></li>
	</ul>
	</form>						</div>
					</li>

				
							</ul>
		</div><!-- / end #tools -->

	
			</div><!-- / end .header-right -->

		</div>
	</header>



	<!-- main contents -->
	<div id="main_content">

	
<div class="content_row row sub_page_header fullwidth " style="position:relative;overflow:hidden;">
	<div class="rt-parallax-background" data-rt-parallax-direction="-1" data-rt-parallax-effect="vertical" style="background-image: url(https://www.hbgdiocese.org/wp-content/uploads/2016/06/DOH-Title-Bar-Glass1.jpg);background-repeat: no-repeat;background-size: cover;background-position: center center;background-color: #eeeeee;width:100%;height:100%;top:0;"></div>
	<div class="content_row_wrapper  default" ><div class="col col-sm-12"><div class="breadcrumb"><ol vocab="http://schema.org/" typeof="BreadcrumbList">
<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" class="icon-home" href="https://www.hbgdiocese.org"><span property="name">Home</span><meta property="position" content="1"></a> <span class="icon-angle-right"></span> </li>
<li property="itemListElement" typeof="ListItem">
<a property="item" typeof="WebPage" class="" href="https://www.hbgdiocese.org/category/catholic-schools/"><span property="name">Catholic Schools</span><meta property="position" content="2"></a> <span class="icon-angle-right"></span> </li>
<li property="itemListElement" typeof="ListItem">

						<meta itemprop="name" content="Art Show Exhibits Student’s Talent">
						<meta itemprop="url" content="https://www.hbgdiocese.org/art-show-exhibits-students-talent/">
						<span property="name">Art Show Exhibits Student’s Talent</span>
						<meta property="position" content="3"></li>
</ol>
</div><section class="page-title"><h1>News</h1></section></div></div>
</div>

	<div  class="content_row default-style no-composer  fullwidth"><div class="content_row_wrapper clearfix "><div class="col col-sm-12 col-xs-12 ">
						<div class="row fixed_heights">
						<div class="col col-sm-9 col-xs-12 content left">
 					

				  

	 
		 

<article class="single post-49236 post type-post status-publish format-standard hentry category-catholic-schools category-home" id="post-49236">
	
	
	<section class="post-title-holder row">


							<div class="col col-sm-7 col-xs-12">
			
				<section class="date">June 30, 2017</section>				<!-- blog headline--> 
				<h2 class="entry-title">Art Show Exhibits Student’s Talent</h2>			
							</div> 
				<div class="col col-sm-5 col-xs-12">
				
		<div class="social_share_holder">
		<div class="share_text"><span class="icon-share">Share</span></div>
		<ul class="social_media"><li class="mail"><a class="icon-mail " href="mailto:?body=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F" title="Email"><span>Email</span></a></li><li class="twitter"><a class="icon-twitter " href="#" data-url="http://twitter.com/home?status=Art+Show+Exhibits+Student%E2%80%99s+Talent+https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F" title="Twitter"><span>Twitter</span></a></li><li class="facebook"><a class="icon-facebook " href="#" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F&amp;title=Art+Show+Exhibits+Student%E2%80%99s+Talent" title="Facebook"><span>Facebook</span></a></li><li class="gplus"><a class="icon-gplus " href="#" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F" title="Google +"><span>Google +</span></a></li><li class="pinterest"><a class="icon-pinterest " href="#" data-url="http://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F&amp;is_video=false&amp;description=Art+Show+Exhibits+Student%E2%80%99s+Talent" title="Pinterest"><span>Pinterest</span></a></li><li class="tumblr"><a class="icon-tumblr " href="#" data-url="http://tumblr.com/share?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F&amp;title=Art+Show+Exhibits+Student%E2%80%99s+Talent" title="Tumblr"><span>Tumblr</span></a></li><li class="linkedin"><a class="icon-linkedin " href="#" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F&amp;title=Art+Show+Exhibits+Student%E2%80%99s+Talent&amp;source=" title="Linkedin"><span>Linkedin</span></a></li><li class="vkontakte"><a class="icon-vkontakte " href="#" data-url="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fart-show-exhibits-students-talent%2F" title="Vkontakte"><span>Vkontakte</span></a></li></ul>
		</div>					
			</div><!-- / .col --> 

	</section>

	<div class="text entry-content">		
		<!-- content--> 
		<div class="pf-content"><div  class="content_row row vc_row wpb_row  default-style default" >
	
	<div class="content_row_wrapper  " >
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>The faith-based artwork of diocesan school students was on exhibit in the Archives’ display cases at the Cardinal Keeler Center in Harrisburg this spring as the Diocesan Department of Religious Education hosted the fifth annual art contest for students to highlight their God-given artistic talents.</p>
<div id="attachment_49239" style="width: 261px" class="wp-caption alignright"><img class=" wp-image-49239" src="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents2-300x206.jpg" alt="Art Show Exhibits Students’ Talents" width="251" height="172" srcset="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents2-300x206.jpg 300w, https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents2.jpg 350w" sizes="(max-width: 251px) 100vw, 251px" /><p class="wp-caption-text">Three of the six winners in this year’s Diocesan Art Contest display their pieces. From left are Emmie Brommer and Patrick Aten of Lancaster Catholic High School, first and second place, respectively, in the Senior Division, and Jillian Wnek of St. Leo the Great School in Rohrerstown, third place in the Junior Divion.</p></div>
<p>Awards were presented to the top-three artists in a senior division for students in grades 10-12 and in a junior division for those in grades 7-9. Judges also awarded ten honorable mention ribbons.</p>
<p>A total of 41 students representing 12 schools participated in the contest this year.</p>
<p><strong>First Place, Senior Division:</strong> Emmie Brommer, a junior at Lancaster Catholic High School. She created a water color and acrylic representation of the Corporal Works of Mercy, fashioning seven tiles to illustrate each work, and how we are called to live them out.</p>
<p><strong>Second Place, Senior Division: </strong>Patrick Aten, a junior at Lancaster Catholic High School. His ceramic plate, “The Trinity,” illustrates God, the Son and the Holy Spirit – three images in one piece.</p>
<p><strong>Third Place, Senior Division: </strong>Reilly Johnson, a senior at Trinity High School in Camp Hill, for the production of the “Tree of Life.”</p>
<p><strong>First Place, Junior Division: </strong>“Jesus has Risen,” by John Nguyen, an eighth-grader at Holy Name of Jesus School in Harrisburg.</p>
<div id="attachment_49238" style="width: 194px" class="wp-caption alignleft"><img class=" wp-image-49238" src="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents1-300x231.jpg" alt="Art Show Exhibits Students’ Talents" width="184" height="142" srcset="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents1-300x231.jpg 300w, https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents1.jpg 350w" sizes="(max-width: 184px) 100vw, 184px" /><p class="wp-caption-text">Jillian Wnek’s tin creation illustrates the symbols of her Confirmation saint, St. Dymphna, including a crown and lilies.</p></div>
<p><strong>Second Place, Junior Division: </strong>“Tree of Faith,” by Aviana Abbas, a seventh-grader at St. Joseph School in Mechanicsburg.</p>
<p><strong>Third Place, Junior Division: </strong>“St. Dymphna,” by Jillian Wnek, an eighth-grader at St. Leo the Great School in Rohrerstown. Jillian used tin to illustrate her Confirmation saint, with lilies representing the saint known as the “Lily of Fire,” and a crown to represent her martyrdom.</p>
<p>&nbsp;</p>
<div id="attachment_49237" style="width: 171px" class="wp-caption alignright"><img class="wp-image-49237 " src="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents-229x300.jpg" alt="" width="161" height="211" srcset="https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents-229x300.jpg 229w, https://www.hbgdiocese.org/wp-content/uploads/2017/06/Art-Show-Exhibits-Students’-Talents.jpg 300w" sizes="(max-width: 161px) 100vw, 161px" /><p class="wp-caption-text">A panel of Emmie Brommer’s piece on the Corporal Works of Mercy illustrates the work of visiting the prisoner.</p></div>
<p><strong>Honorable Mention:</strong></p>
<p>Hanna Salus, St. Joseph School, Mechanicsburg<br />
Rowan Fieldhouse, York Catholic High School<br />
Elizabeth Detz, St. Leo the Great School, Rohrerstown<br />
Eduardo Ruud, Holy Name of Jesus School, Harrisburg<br />
Kathleen Chroniger, Delone Catholic High School, McSherrystown<br />
Kurt Baughman, Bishop McDevitt High School, Harrisburg<br />
Kathryn Ulsh, Trinity High School, Camp Hill<br />
Elizabeth Zonarich, Trinity High School, Camp Hill<br />
Claire Laux, York Catholic High School<br />
Chaundy Titus, Lancaster Catholic High School</p>
<p><strong>By Jen Reed, <em>The Catholic Witness</em></strong></p>

		</div>
	</div>

		</div>
	</div>

</div>
</div>
<!-- Row Backgrounds --><div class="upb_no_bg" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="5.1.1"  data-theme-support=""    ></div>
<div  class="content_row row vc_row wpb_row  default-style default" >
	
	<div class="content_row_wrapper  " >
	<div class="vc_col-sm-12 wpb_column vc_column_container">
		<div class="wpb_wrapper">
			
		</div>
	</div>

</div>
</div>
<!-- Row Backgrounds --><div class="upb_no_bg" data-fadeout="" data-fadeout-percentage="30" data-parallax-content="" data-parallax-content-sense="30" data-row-effect-mobile-disable="true" data-img-parallax-mobile-disable="true" data-rtl="false"  data-custom-vc-row=""  data-vc="5.1.1"  data-theme-support=""    ></div>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-gry20.png" alt="Print Friendly" /></a></div></div>
		<!-- pagination--> 
		
		<!-- updated--> 
		<span class="updated hidden">June 29, 2017</span>
	</div> 


			<!-- meta data -->
		<div class="post_data">

			
						<!-- categories -->
			<span class="icon-flow-cascade categories"><a href="https://www.hbgdiocese.org/category/catholic-schools/" rel="category tag">Catholic Schools</a>, <a href="https://www.hbgdiocese.org/category/news/home/" rel="category tag">News &amp; Views</a></span>
			
			
			
		</div><!-- / end div  .post_data -->
	
</article>				 


	
	

		


						</div>
						<div class="col col-sm-3 col-xs-12 sidebar right widgets_holder">
					
<div id="search-5" class="widget widget_search"><h5>Search Our Site</h5><form method="get"  action="https://www.hbgdiocese.org/"  class="wp-search-form rt_form">
	<ul>
		<li><input type="text" class='search showtextback' placeholder="search" name="s" /><span class="icon-search-1"></span></li>
	</ul>
	</form></div><div id="archives-3" class="widget widget_archive"><h5>Story Archives</h5>		<label class="screen-reader-text" for="archives-dropdown-3">Story Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.hbgdiocese.org/2017/06/'> June 2017 &nbsp;(27)</option>
	<option value='https://www.hbgdiocese.org/2017/05/'> May 2017 &nbsp;(29)</option>
	<option value='https://www.hbgdiocese.org/2017/04/'> April 2017 &nbsp;(24)</option>
	<option value='https://www.hbgdiocese.org/2017/03/'> March 2017 &nbsp;(32)</option>
	<option value='https://www.hbgdiocese.org/2017/02/'> February 2017 &nbsp;(25)</option>
	<option value='https://www.hbgdiocese.org/2017/01/'> January 2017 &nbsp;(28)</option>
	<option value='https://www.hbgdiocese.org/2016/12/'> December 2016 &nbsp;(34)</option>
	<option value='https://www.hbgdiocese.org/2016/11/'> November 2016 &nbsp;(34)</option>
	<option value='https://www.hbgdiocese.org/2016/10/'> October 2016 &nbsp;(36)</option>
	<option value='https://www.hbgdiocese.org/2016/09/'> September 2016 &nbsp;(35)</option>
	<option value='https://www.hbgdiocese.org/2016/08/'> August 2016 &nbsp;(28)</option>
	<option value='https://www.hbgdiocese.org/2016/07/'> July 2016 &nbsp;(20)</option>
	<option value='https://www.hbgdiocese.org/2016/06/'> June 2016 &nbsp;(40)</option>
	<option value='https://www.hbgdiocese.org/2016/05/'> May 2016 &nbsp;(32)</option>
	<option value='https://www.hbgdiocese.org/2016/04/'> April 2016 &nbsp;(33)</option>
	<option value='https://www.hbgdiocese.org/2016/03/'> March 2016 &nbsp;(21)</option>
	<option value='https://www.hbgdiocese.org/2016/02/'> February 2016 &nbsp;(38)</option>
	<option value='https://www.hbgdiocese.org/2016/01/'> January 2016 &nbsp;(17)</option>
	<option value='https://www.hbgdiocese.org/2015/12/'> December 2015 &nbsp;(25)</option>
	<option value='https://www.hbgdiocese.org/2015/11/'> November 2015 &nbsp;(33)</option>
	<option value='https://www.hbgdiocese.org/2015/10/'> October 2015 &nbsp;(21)</option>
	<option value='https://www.hbgdiocese.org/2015/09/'> September 2015 &nbsp;(38)</option>
	<option value='https://www.hbgdiocese.org/2015/08/'> August 2015 &nbsp;(22)</option>
	<option value='https://www.hbgdiocese.org/2015/07/'> July 2015 &nbsp;(21)</option>
	<option value='https://www.hbgdiocese.org/2015/06/'> June 2015 &nbsp;(32)</option>
	<option value='https://www.hbgdiocese.org/2015/05/'> May 2015 &nbsp;(29)</option>
	<option value='https://www.hbgdiocese.org/2015/04/'> April 2015 &nbsp;(39)</option>
	<option value='https://www.hbgdiocese.org/2015/03/'> March 2015 &nbsp;(26)</option>
	<option value='https://www.hbgdiocese.org/2015/02/'> February 2015 &nbsp;(26)</option>
	<option value='https://www.hbgdiocese.org/2015/01/'> January 2015 &nbsp;(20)</option>
	<option value='https://www.hbgdiocese.org/2014/12/'> December 2014 &nbsp;(26)</option>
	<option value='https://www.hbgdiocese.org/2014/11/'> November 2014 &nbsp;(24)</option>
	<option value='https://www.hbgdiocese.org/2014/10/'> October 2014 &nbsp;(28)</option>
	<option value='https://www.hbgdiocese.org/2014/09/'> September 2014 &nbsp;(28)</option>
	<option value='https://www.hbgdiocese.org/2014/08/'> August 2014 &nbsp;(17)</option>
	<option value='https://www.hbgdiocese.org/2014/07/'> July 2014 &nbsp;(22)</option>
	<option value='https://www.hbgdiocese.org/2014/06/'> June 2014 &nbsp;(25)</option>
	<option value='https://www.hbgdiocese.org/2014/05/'> May 2014 &nbsp;(21)</option>
	<option value='https://www.hbgdiocese.org/2014/04/'> April 2014 &nbsp;(21)</option>
	<option value='https://www.hbgdiocese.org/2014/03/'> March 2014 &nbsp;(20)</option>
	<option value='https://www.hbgdiocese.org/2014/02/'> February 2014 &nbsp;(24)</option>
	<option value='https://www.hbgdiocese.org/2014/01/'> January 2014 &nbsp;(19)</option>
	<option value='https://www.hbgdiocese.org/2013/12/'> December 2013 &nbsp;(12)</option>
	<option value='https://www.hbgdiocese.org/2013/11/'> November 2013 &nbsp;(20)</option>
	<option value='https://www.hbgdiocese.org/2013/10/'> October 2013 &nbsp;(24)</option>
	<option value='https://www.hbgdiocese.org/2013/09/'> September 2013 &nbsp;(21)</option>
	<option value='https://www.hbgdiocese.org/2013/08/'> August 2013 &nbsp;(24)</option>
	<option value='https://www.hbgdiocese.org/2013/07/'> July 2013 &nbsp;(15)</option>
	<option value='https://www.hbgdiocese.org/2013/06/'> June 2013 &nbsp;(18)</option>
	<option value='https://www.hbgdiocese.org/2013/05/'> May 2013 &nbsp;(23)</option>
	<option value='https://www.hbgdiocese.org/2013/04/'> April 2013 &nbsp;(14)</option>
	<option value='https://www.hbgdiocese.org/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://www.hbgdiocese.org/2013/02/'> February 2013 &nbsp;(19)</option>
	<option value='https://www.hbgdiocese.org/2013/01/'> January 2013 &nbsp;(10)</option>
	<option value='https://www.hbgdiocese.org/2012/12/'> December 2012 &nbsp;(8)</option>
	<option value='https://www.hbgdiocese.org/2012/11/'> November 2012 &nbsp;(13)</option>
	<option value='https://www.hbgdiocese.org/2012/10/'> October 2012 &nbsp;(13)</option>
	<option value='https://www.hbgdiocese.org/2012/09/'> September 2012 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2012/08/'> August 2012 &nbsp;(20)</option>
	<option value='https://www.hbgdiocese.org/2012/07/'> July 2012 &nbsp;(8)</option>
	<option value='https://www.hbgdiocese.org/2012/06/'> June 2012 &nbsp;(8)</option>
	<option value='https://www.hbgdiocese.org/2012/05/'> May 2012 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2012/04/'> April 2012 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2012/03/'> March 2012 &nbsp;(6)</option>
	<option value='https://www.hbgdiocese.org/2012/02/'> February 2012 &nbsp;(5)</option>
	<option value='https://www.hbgdiocese.org/2012/01/'> January 2012 &nbsp;(3)</option>
	<option value='https://www.hbgdiocese.org/2010/11/'> November 2010 &nbsp;(1)</option>
	<option value='https://www.hbgdiocese.org/2010/06/'> June 2010 &nbsp;(1)</option>
	<option value='https://www.hbgdiocese.org/2009/11/'> November 2009 &nbsp;(3)</option>
	<option value='https://www.hbgdiocese.org/2009/10/'> October 2009 &nbsp;(3)</option>
	<option value='https://www.hbgdiocese.org/2009/09/'> September 2009 &nbsp;(6)</option>
	<option value='https://www.hbgdiocese.org/2009/08/'> August 2009 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2009/07/'> July 2009 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2009/06/'> June 2009 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2009/05/'> May 2009 &nbsp;(5)</option>
	<option value='https://www.hbgdiocese.org/2009/04/'> April 2009 &nbsp;(2)</option>
	<option value='https://www.hbgdiocese.org/2009/03/'> March 2009 &nbsp;(6)</option>
	<option value='https://www.hbgdiocese.org/2009/02/'> February 2009 &nbsp;(5)</option>
	<option value='https://www.hbgdiocese.org/2009/01/'> January 2009 &nbsp;(1)</option>
	<option value='https://www.hbgdiocese.org/2008/12/'> December 2008 &nbsp;(2)</option>
	<option value='https://www.hbgdiocese.org/2008/11/'> November 2008 &nbsp;(1)</option>
	<option value='https://www.hbgdiocese.org/2008/10/'> October 2008 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2008/09/'> September 2008 &nbsp;(6)</option>
	<option value='https://www.hbgdiocese.org/2008/08/'> August 2008 &nbsp;(3)</option>
	<option value='https://www.hbgdiocese.org/2008/07/'> July 2008 &nbsp;(5)</option>
	<option value='https://www.hbgdiocese.org/2008/06/'> June 2008 &nbsp;(4)</option>
	<option value='https://www.hbgdiocese.org/2008/05/'> May 2008 &nbsp;(6)</option>
	<option value='https://www.hbgdiocese.org/2008/04/'> April 2008 &nbsp;(2)</option>
	<option value='https://www.hbgdiocese.org/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://www.hbgdiocese.org/2008/02/'> February 2008 &nbsp;(2)</option>
	<option value='https://www.hbgdiocese.org/2008/01/'> January 2008 &nbsp;(3)</option>
	<option value='https://www.hbgdiocese.org/2007/12/'> December 2007 &nbsp;(2)</option>

		</select>
		</div><div id="text-40" class="widget widget_text">			<div class="textwidget"><a href="http://www.720whyf.com/" target="_blank"><img src="https://www.hbgdiocese.org/wp-content/uploads/2016/06/CAtholicLinks-HolyFamRadio.jpg" alt="" width="165" height="67" class="aligncenter size-full wp-image-40295" /></a></div>
		</div><div id="feedzy_wp_widget-2" class="widget widget_feedzy_wp_widget"><h5>Catholic News Service</h5><div class="feedzy-rss"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/pope-to-attend-prayer-meeting-visit-childrens-home-in-colombia.cfm" target="_blank">
						Pope to attend prayer meeting, visit children&#039;s home in Colombia
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 29, 2017 at 4:43 pm
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/pope-tells-archbishops-not-to-be-armchair-catholics-but-apostles.cfm" target="_blank">
						Pope tells archbishops not to be &#039;armchair Catholics,&#039; but apostles
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 29, 2017 at 1:55 pm
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/cardinal-pell-professing-innocence-will-face-charges-in-australia.cfm" target="_blank">
						Cardinal Pell, professing innocence, will face charges in Australia
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 29, 2017 at 8:56 am
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/bishops-loss-of-affordable-health-care-under-gop-plan-simply-unacceptable.cfm" target="_blank">
						Taking &#039;vital coverage&#039; from those in need &#039;unacceptable,&#039; says bishop
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 28, 2017 at 7:00 pm
					</small>
					
				</div>
			</li>
            </ul> </div></div>
						</div>
						</div>
					
</div></div></div>
</div><!-- / end #main_content -->

<!-- footer -->
<footer id="footer" class="clearfix footer" data-footer="">
	<section class="footer_widgets content_row row clearfix footer border_grid fixed_heights footer_contents fullwidth"><div class="content_row_wrapper default clearfix"><div id="footer-column-1" class="col col-xs-12 col-sm-3 widgets_holder"><div id="feedzy_wp_widget-3" class="footer_widget widget widget_feedzy_wp_widget"><h5>CATHOLIC NEWS SERVICE</h5><div class="feedzy-rss"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/pope-to-attend-prayer-meeting-visit-childrens-home-in-colombia.cfm" target="_blank">
						Pope to attend prayer meeting, visit children&#039;s home in Colombia
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 29, 2017 at 4:43 pm
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/pope-tells-archbishops-not-to-be-armchair-catholics-but-apostles.cfm" target="_blank">
						Pope tells archbishops not to be &#039;armchair Catholics,&#039; but apostles
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 29, 2017 at 1:55 pm
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/cardinal-pell-professing-innocence-will-face-charges-in-australia.cfm" target="_blank">
						Cardinal Pell, professing innocence, will face charges in Australia
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 29, 2017 at 8:56 am
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/bishops-loss-of-affordable-health-care-under-gop-plan-simply-unacceptable.cfm" target="_blank">
						Taking &#039;vital coverage&#039; from those in need &#039;unacceptable,&#039; says bishop
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 28, 2017 at 7:00 pm
					</small>
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                
				<span class="title">
					<a href="http://www.catholicnews.com/services/englishnews/2017/serve-god-humanity-just-like-jesus-did-pope-tells-new-cardinals.cfm" target="_blank">
						Pope tells new cardinals to serve people, tackle sins
					</a>
				</span>
				<div class="rss_content" style="">
					<small>
						on June 28, 2017 at 5:49 pm
					</small>
					
				</div>
			</li>
            </ul> </div></div></div><div id="footer-column-2" class="col col-xs-12 col-sm-3 widgets_holder">		<div id="recent-posts-2" class="footer_widget widget widget_recent_entries">		<h5>DIOCESAN NEWS</h5>		<ul>
					<li>
				<a href="https://www.hbgdiocese.org/art-show-exhibits-students-talent/">Art Show Exhibits Student’s Talent</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/st-john-baptist-school-participates-3d-printing-competition/">St. John the Baptist School Participates in 3D Printing Competition</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/lancaster-catholic-gives-back-music/">Lancaster Catholic Gives Back Through Music</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/dr-maureen-thiec-retires-delone-catholic/">Dr. Maureen Thiec Retires from Delone Catholic</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/engaging-culture-new-evangelization-focus-fundraiser-holy-family-radio/">Engaging Culture in the New Evangelization is Focus of Fundraiser for Holy Family Radio</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/mass-thanksgiving-celebrates-father-meneis-golden-jubilee/">Mass of Thanksgiving Celebrates Father Menei’s Golden Jubilee</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/bishops-voice-vital-fight-religious-liberty/">Bishop’s Voice Vital in Fight for Religious Liberty</a>
						</li>
					<li>
				<a href="https://www.hbgdiocese.org/annual-san-marziale-procession-kulpmont-set-july-9/">Annual San Marziale Procession in Kulpmont Set for July 9</a>
						</li>
				</ul>
		</div>		</div><div id="footer-column-3" class="col col-xs-12 col-sm-3 widgets_holder"><div id="tribe-events-adv-list-widget-3" class="footer_widget widget tribe-events-adv-list-widget"><h5>UPCOMING EVENTS</h5>
		<!-- Event  -->
		<div class="type-tribe_events post-49068 tribe-clearfix tribe-events-category-bishops-calendar tribe-events-category-featured-events tribe-events-venue-27456">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">02</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.hbgdiocese.org/event/50th-anniversary-lady-visitation-parish-shippensburg/" rel="bookmark">50th Anniversary of Our Lady of the Visitation Parish, Shippensburg</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 2 @ 11:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-15042 tribe-clearfix tribe-events-category-featured-events tribe-events-category-vocations-2 tribe-events-venue-30222 tribe-events-organizer-15043">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">05</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.hbgdiocese.org/event/fiat-days/" rel="bookmark">Fiat Days</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 5</span> - <span class="tribe-event-date-end">July 7</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-49070 tribe-clearfix tribe-events-category-bishops-calendar">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">06</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.hbgdiocese.org/event/fiat-days-2/" rel="bookmark">Fiat Days</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 6</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-19239 tribe-clearfix tribe-events-category-marriage-prep tribe-events-venue-21059 tribe-events-organizer-22542">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.hbgdiocese.org/event/gods-plan-for-a-joy-filled-marriage-20/" rel="bookmark">God’s Plan for a Joy-Filled Marriage</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 8 @ 8:45 am</span> - <span class="tribe-event-time">3:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-27375 tribe-clearfix tribe-events-category-bishops-calendar tribe-events-category-featured-events tribe-events-venue-1838 tribe-events-organizer-22542">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">09</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://www.hbgdiocese.org/event/golden-jubilee-mass-good-shepherd-church-camp-hill/" rel="bookmark">Golden Wedding Jubilee Mass</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 9 @ 2:00 pm</span> - <span class="tribe-event-time">3:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
	<p class="tribe-events-widget-link">
		<a href="https://www.hbgdiocese.org/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>

</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"50th Anniversary of Our Lady of the Visitation Parish, Shippensburg","description":"&lt;p&gt;Bishop Ronald Gainer will be the Celebrant and homilist.&lt;/p&gt;\\n","url":"https://www.hbgdiocese.org/event/50th-anniversary-lady-visitation-parish-shippensburg/","startDate":"2017-07-02T15:00:00+00:00","endDate":"2017-07-02T15:00:00+00:00","location":{"@type":"Place","name":"Our Lady of the Visitation, Shippensburg","description":"","url":"https://www.hbgdiocese.org/venue/our-lady-of-the-visitation/","address":{"streetAddress":"305 North Prince St","addressLocality":"Shippensburg","addressRegion":"PA","postalCode":"17257","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Fiat Days","description":"&lt;p&gt;Fiat Days is a retreat for young Catholic women who want to learn more about consecrated life, to deepen their faith, and to better discern God\u2019s call in their lives. Activities will include prayer (Holy Sacrifice of the Mass, Adoration of the Blessed Sacrament, Liturgy of the Hours, Rosary, etc.), talks from religious sisters about &lt;/p&gt;\\n","url":"https://www.hbgdiocese.org/event/fiat-days/","startDate":"2017-07-05T04:00:00+00:00","endDate":"2017-07-08T03:59:59+00:00","location":{"@type":"Place","name":"Mount St Mary&#8217;s Seminary","description":"","url":"https://www.hbgdiocese.org/venue/mount-st-marys-seminary/","address":{"streetAddress":"16300 Old Emmitsburg Rd","addressLocality":"Emmitsburg","addressRegion":"MD","postalCode":"21727","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Office of Vocations","description":"","url":"https://www.hbgdiocese.org/organizer/office-of-vocations-2/","telephone":"717-657-4804 ext. 282","email":"&#86;oca&#116;ions&#64;hbg&#100;&#105;&#111;&#99;e&#115;e.or&#103;","sameAs":"https://hbgdiocese.org/vocations"}},{"@context":"http://schema.org","@type":"Event","name":"Fiat Days","description":"&lt;p&gt;Fiat Days is a retreat for young Catholic women who want to learn more about consecrated life, to deepen their faith, and to better discern God\u2019s call in their lives. Activities will include prayer (Holy Sacrifice of the Mass, Adoration of the Blessed Sacrament, Liturgy of the Hours, Rosary, etc.), talks from religious sisters about &lt;/p&gt;\\n","url":"https://www.hbgdiocese.org/event/fiat-days-2/","startDate":"2017-07-06T04:00:00+00:00","endDate":"2017-07-07T03:59:59+00:00"},{"@context":"http://schema.org","@type":"Event","name":"God\u2019s Plan for a Joy-Filled Marriage","description":"&lt;p&gt;Marriage Preparation Brochure \u2013 2017 Click here to register&lt;/p&gt;\\n","url":"https://www.hbgdiocese.org/event/gods-plan-for-a-joy-filled-marriage-20/","startDate":"2017-07-08T12:45:00+00:00","endDate":"2017-07-08T19:30:00+00:00","location":{"@type":"Place","name":"Cardinal Keeler Center","description":"","url":"https://www.hbgdiocese.org/venue/cardinal-keeler-center-128/","address":{"streetAddress":"4800 Union Deposit Road","addressLocality":"Harrisburg","addressRegion":"PA","postalCode":"17111","addressCountry":"United States"},"telephone":"717-657-4804","sameAs":""},"organizer":{"@type":"Person","name":"Kate Neri","description":"","url":"https://www.hbgdiocese.org/organizer/kate-neri-66/","telephone":"(717) 657-4804, Ext. 317","email":"&#107;ner&#105;&#64;&#104;&#98;&#103;&#100;&#105;oce&#115;&#101;&#46;&#111;&#114;&#103;","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Golden Wedding Jubilee Mass","description":"&lt;p&gt;The Golden Jubilee Mass honoring those couples celebrating 50 years of marriage will be celebrated by Bishop Ronald W. Gainer at Good Shepherd Church, Camp Hill, PA.&lt;/p&gt;\\n","url":"https://www.hbgdiocese.org/event/golden-jubilee-mass-good-shepherd-church-camp-hill/","startDate":"2017-07-09T18:00:00+00:00","endDate":"2017-07-09T19:30:00+00:00","location":{"@type":"Place","name":"Good Shepherd, Camp Hill","description":"","url":"https://www.hbgdiocese.org/venue/good-shepherd/","address":{"streetAddress":"3435 Trindle Rd","addressLocality":"Camp Hill","postalCode":"17011","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Kate Neri","description":"","url":"https://www.hbgdiocese.org/organizer/kate-neri-66/","telephone":"(717) 657-4804, Ext. 317","email":"&#107;&#110;&#101;r&#105;&#64;&#104;&#98;&#103;d&#105;&#111;&#99;&#101;s&#101;.&#111;r&#103;","sameAs":""}}]
</script></div><div id="footer-column-4" class="col col-xs-12 col-sm-3 widgets_holder"><div id="nav_menu-2" class="footer_widget widget widget_nav_menu"><h5>QUICK LINKS</h5><div class="menu-finders-container"><ul id="menu-finders" class="menu"><li id="menu-item-36744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36744"><a href="https://www.hbgdiocese.org/parishes/">Find a Parish or Mass Time</a></li>
<li id="menu-item-36746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36746"><a href="https://www.hbgdiocese.org/clergy/priests/find-priest/">Find a Priest</a></li>
<li id="menu-item-36747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36747"><a href="https://www.hbgdiocese.org/catholic-schools/find-a-catholic-school/">Find a Catholic School</a></li>
<li id="menu-item-36751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36751"><a href="https://www.hbgdiocese.org/find-cemetery/">Find a Cemetery</a></li>
<li id="menu-item-36752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36752"><a href="https://www.hbgdiocese.org/about/diocesan-offices/">Find a Diocesan Office</a></li>
<li id="menu-item-47324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47324"><a href="http://www.cchbg.org/">Catholic Charities</a></li>
<li id="menu-item-39917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39917"><a href="/wp-content/uploads/downloads/2015/12/Directory-B_2proof.pdf" onclick="__gaTracker('send', 'event', 'download', '/wp-content/uploads/downloads/2015/12/Directory-B_2proof.pdf');" target="_blank">Download Diocesan Directory</a></li>
<li id="menu-item-46902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46902"><a href="https://www.hbgdiocese.org/safeyouth/">Youth Protection</a></li>
<li id="menu-item-43084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43084"><a href="https://www.hbgdiocese.org/contact-the-diocese/">Contact the Diocese</a></li>
</ul></div></div><div id="search-3" class="footer_widget widget widget_search"><h5>SEARCH OUR SITE</h5><form method="get"  action="https://www.hbgdiocese.org/"  class="wp-search-form rt_form">
	<ul>
		<li><input type="text" class='search showtextback' placeholder="search" name="s" /><span class="icon-search-1"></span></li>
	</ul>
	</form></div></div></div></section><div class="content_row row clearfix footer_contents footer_info_bar fullwidth"><div class="content_row_wrapper default clearfix"><div class="col col-sm-12"><div class="copyright ">©2017 The Diocese Of Harrisburg</div><ul id="footer-navigation" class="menu"><li id="menu-item-35418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35418"><a href="http://www.halibutblue.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.halibutblue.com', 'Site By Halibut Blue®');" target="_blank">Site By Halibut Blue<sup>®</sup></a></li>
<li id="menu-item-40180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40180"><a href="https://www.hbgdiocese.org/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-40177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40177"><a href="https://www.hbgdiocese.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-40174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40174"><a href="https://www.hbgdiocese.org/jobs/">Employment</a></li>
<li id="menu-item-40173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40173"><a href="https://www.hbgdiocese.org/employee-links/">Employee Links</a></li>
</ul></div></div></div></footer><!-- / end #footer -->

</div><!-- / end #container --> 
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/owl.carousel.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/jflickrfeed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/isotope.pkgd.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/customselect.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/lightgallery-all.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/placeholders.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/jquery.vide.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rt_theme_params = {"ajax_url":"https:\/\/www.hbgdiocese.org\/wp-admin\/admin-ajax.php","rttheme_template_dir":"https:\/\/www.hbgdiocese.org\/wp-content\/themes\/the-diocese-of-harrisburg","popup_blocker_message":"Please disable your pop-up blocker and click the \"Open\" link again.","wpml_lang":null,"theme_slug":"rttheme19","home_url":"https:\/\/www.hbgdiocese.org","page_loading":"","page_leaving":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/layout2/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/* ]]> */
</script><script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>