<!DOCTYPE html> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" class="no-js"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta name="theme-color" content="#fea621"/><link rel="profile" href="https://gmpg.org/xfn/11" /> <script type="text/javascript"> if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) {
 var originalAddEventListener = EventTarget.prototype.addEventListener,
 oldWidth = window.innerWidth;  EventTarget.prototype.addEventListener = function (eventName, eventHandler, useCapture) {
 if (eventName === "resize") {
 originalAddEventListener.call(this, eventName, function (event) {
 if (oldWidth === window.innerWidth) {
 return;
 }
 else if (oldWidth !== window.innerWidth) {
 oldWidth = window.innerWidth;
 }
 if (eventHandler.handleEvent) {
 eventHandler.handleEvent.call(this, event);
 }
 else {
 eventHandler.call(this, event);
 };
 }, useCapture);
 }
 else {
 originalAddEventListener.call(this, eventName, eventHandler, useCapture);
 };
 };
 }; </script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ --><title>Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker - Roman Catholic Diocese of Harrisburg</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"><style type="text/css">@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Condensed';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19K7CA.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto Condensed';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/robotocondensed/v19/ieVi2ZhZI2eCN5jzbjEETS9weq8-32meGCQYag.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-31d5ef6bb43cdad048d722a0e0982830" href="https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-31d5ef6bb43cdad048d722a0e0982830.css" media="all" /><meta name="description" content="The Diocese of Harrisburg has received allegations of adult misconduct made against Rev. Danneker. While this matter does not involve a child, we are taking the accusations seriously." /><link rel="canonical" href="https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker" /><meta property="og:description" content="The Diocese of Harrisburg has received allegations of adult misconduct made against Rev. Danneker. While this matter does not involve a child, we are taking the accusations seriously." /><meta property="og:url" content="https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/" /><meta property="og:site_name" content="Roman Catholic Diocese of Harrisburg" /><meta property="article:published_time" content="2021-07-23T19:34:05+00:00" /><meta property="article:modified_time" content="2021-07-23T20:42:36+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker" /><meta name="twitter:description" content="The Diocese of Harrisburg has received allegations of adult misconduct made against Rev. Danneker. While this matter does not involve a child, we are taking the accusations seriously." /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Rachel Bryson" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="1 minute" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hbgdiocese.org/#website","url":"https://www.hbgdiocese.org/","name":"Roman Catholic Diocese of Harrisburg","description":"Roman Catholic Diocese of Harrisburg","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.hbgdiocese.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/#webpage","url":"https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/","name":"Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker - Roman Catholic Diocese of Harrisburg","isPartOf":{"@id":"https://www.hbgdiocese.org/#website"},"datePublished":"2021-07-23T19:34:05+00:00","dateModified":"2021-07-23T20:42:36+00:00","author":{"@id":"https://www.hbgdiocese.org/#/schema/person/929226465aee96165585f5d2973df7bf"},"description":"The Diocese of Harrisburg has received allegations of adult misconduct made against Rev. Danneker. While this matter does not involve a child, we are taking the accusations seriously.","breadcrumb":{"@id":"https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/"]}]},{"@type":"BreadcrumbList","@id":"https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.hbgdiocese.org/"},{"@type":"ListItem","position":2,"name":"Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker"}]},{"@type":"Person","@id":"https://www.hbgdiocese.org/#/schema/person/929226465aee96165585f5d2973df7bf","name":"Rachel Bryson","image":{"@type":"ImageObject","@id":"https://www.hbgdiocese.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6de2c8688f1c5fbb32261194327a30da?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6de2c8688f1c5fbb32261194327a30da?s=96&d=mm&r=g","caption":"Rachel Bryson"},"sameAs":["https://www.hbgdiocese.org"],"url":"https://www.hbgdiocese.org/author/rbryson/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Roman Catholic Diocese of Harrisburg &raquo; Feed" href="https://www.hbgdiocese.org/feed/" /><link rel="alternate" type="text/calendar" title="Roman Catholic Diocese of Harrisburg &raquo; iCal Feed" href="https://www.hbgdiocese.org/events/?ical=1" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script src="//www.googletagmanager.com/gtag/js?id=UA-1619202-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false"> var mi_version = '7.18.0';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStr = 'ga-disable-UA-1619202-1';  /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 return document.cookie.indexOf( disableStr + '=true' ) > - 1;
 }  /* Disable tracking if the opt-out cookie exists. */
 if ( __gtagTrackerIsOptedOut() ) {
 window[disableStr] = true;
 }  /* Opt-out function */
 function __gtagTrackerOptout() {
 document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStr] = true;
 }  if ( 'undefined' === typeof gaOptout ) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 if ( mi_track_user ) {
 function __gtagTracker() {dataLayer.push( arguments );}
 __gtagTracker( 'js', new Date() );
 __gtagTracker( 'set', {
 'developer_id.dZGIzZG' : true,
 });
 __gtagTracker( 'config', 'UA-1619202-1', {
 forceSSL:true,					} );
 window.gtag = __gtagTracker;										(
 function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function (){
 var args = Array.prototype.slice.call(arguments);
 args.unshift( 'send' );
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if ( len === 0 ) {
 return;
 }
 var f = arguments[len - 1];
 if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
 if ( 'send' === arguments[0] ) {
 var hitConverted, hitObject = false, action;
 if ( 'event' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[3] ) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ( 'pageview' === arguments[1] ) {
 if ( 'undefined' !== typeof arguments[2] ) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path' : arguments[2],
 }
 }
 }
 if ( typeof arguments[2] === 'object' ) {
 hitObject = arguments[2];
 }
 if ( typeof arguments[5] === 'object' ) {
 Object.assign( hitObject, arguments[5] );
 }
 if ( 'undefined' !== typeof arguments[1].hitType ) {
 hitObject = arguments[1];
 if ( 'pageview' === hitObject.hitType ) {
 hitObject.eventAction = 'page_view';
 }
 }
 if ( hitObject ) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs( hitObject );
 __gtagTracker( 'event', action, hitConverted );
 }
 }
 return;
 }  function mapArgs( args ) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page' : 'page_path',
 'location' : 'page_location',
 'title' : 'page_title',
 };
 for ( arg in args ) {
 if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }  try {
 f.hitCallback();
 } catch ( ex ) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 }
 )();
 } else {
 console.log( "" );
 ( function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 } )();
 } </script> <!-- / Google Analytics by MonsterInsights --><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6e40d9e99ce25170e9bb4181b31fbc3f' type='text/css' media='all' /> <style id='moove_gdpr_frontend-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/tubepress.min.js' id='tubepress-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/tubepress_ajax.min.js' id='tubepress_ajax-js'></script> <script src='https://www.hbgdiocese.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/underscore.min.js' id='underscore-js'></script> <script src='https://www.hbgdiocese.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' id='monsterinsights-frontend-script-js-extra'> /* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hbgdiocese.org","hash_tracking":"false","ua":"UA-1619202-1"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js' id='monsterinsights-frontend-script-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/sortable.min.js' id='jquery-ui-sortable-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/cstmsrch_script.min.js' id='cstmsrch_script-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js' id='responsive-lightbox-prettyphoto-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js' id='responsive-lightbox-infinite-scroll-js'></script> <script type='text/javascript' id='responsive-lightbox-js-extra'> /* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.hbgdiocese.org\/wp-admin\/admin-ajax.php","nonce":"0b7567907a"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/responsive-lightbox.min.js' id='responsive-lightbox-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js' async id='tp-tools-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js' async id='revmin-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/service_box_front_boot_script.min.js' id='service_box_front_boot_script-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/service-showcase-pro/assets/js/carousel/owl.carousel.min.js' id='service_box_front_carousel_script-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/service-showcase-pro/assets/js/same_height/jcolumn.min.js' id='service_box_front_same_height_script-js'></script> <script type='text/javascript' id='dt-above-fold-js-extra'> /* <![CDATA[ */
var dtLocal = {"themeUrl":"https:\/\/www.hbgdiocese.org\/wp-content\/themes\/Diocese-Of-Harrisburg","passText":"To view this protected post, enter the password below:","moreButtonText":{"loading":"Loading...","loadMore":"Load more"},"postID":"78329","ajaxurl":"https:\/\/www.hbgdiocese.org\/wp-admin\/admin-ajax.php","REST":{"baseUrl":"https:\/\/www.hbgdiocese.org\/wp-json\/the7\/v1","endpoints":{"sendMail":"\/send-mail"}},"contactMessages":{"required":"One or more fields have an error. Please check and try again.","terms":"Please accept the privacy policy.","fillTheCaptchaError":"Please, fill the captcha."},"captchaSiteKey":"","ajaxNonce":"4e2f797468","pageData":"","themeSettings":{"smoothScroll":"off","lazyLoading":false,"accentColor":{"mode":"solid","color":"#fea621"},"desktopHeader":{"height":100},"ToggleCaptionEnabled":"disabled","ToggleCaption":"Navigation","floatingHeader":{"showAfter":140,"showMenu":true,"height":60,"logo":{"showLogo":true,"html":"<img class=\" preload-me\" src=\"https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-reg-float-1.png\" srcset=\"https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-reg-float-1.png 194w\" width=\"194\" height=\"60\"   sizes=\"194px\" alt=\"Roman Catholic Diocese of Harrisburg\" \/>","url":"https:\/\/www.hbgdiocese.org\/"}},"topLine":{"floatingTopLine":{"logo":{"showLogo":false,"html":""}}},"mobileHeader":{"firstSwitchPoint":1050,"secondSwitchPoint":778,"firstSwitchPointHeight":80,"secondSwitchPointHeight":60,"mobileToggleCaptionEnabled":"disabled","mobileToggleCaption":"Menu"},"stickyMobileHeaderFirstSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-reg-1.png\" srcset=\"https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-reg-1.png 300w, https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-lg-1.png 600w\" width=\"300\" height=\"93\"   sizes=\"300px\" alt=\"Roman Catholic Diocese of Harrisburg\" \/>"}},"stickyMobileHeaderSecondSwitch":{"logo":{"html":"<img class=\" preload-me\" src=\"https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-reg-1.png\" srcset=\"https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-reg-1.png 300w, https:\/\/www.hbgdiocese.org\/wp-content\/uploads\/2019\/08\/DOH-logo-lg-1.png 600w\" width=\"300\" height=\"93\"   sizes=\"300px\" alt=\"Roman Catholic Diocese of Harrisburg\" \/>"}},"content":{"textColor":"#6b6b6b","headerColor":"#091650"},"sidebar":{"switchPoint":990},"boxedWidth":"1340px","stripes":{"stripe1":{"textColor":"#787d85","headerColor":"#3b3f4a"},"stripe2":{"textColor":"#8b9199","headerColor":"#ffffff"},"stripe3":{"textColor":"#ffffff","headerColor":"#ffffff"}}},"VCMobileScreenWidth":"768"};
var dtShare = {"shareButtonText":{"facebook":"Share on Facebook","twitter":"Tweet","pinterest":"Pin it","linkedin":"Share on Linkedin","whatsapp":"Share on Whatsapp"},"overlayOpacity":"85"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/Diocese-Of-Harrisburg/js/above-the-fold.min.js' id='dt-above-fold-js'></script><link rel="https://api.w.org/" href="https://www.hbgdiocese.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.hbgdiocese.org/wp-json/wp/v2/posts/78329" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hbgdiocese.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hbgdiocese.org/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.hbgdiocese.org/?p=78329' /><link rel="alternate" type="application/json+oembed" href="https://www.hbgdiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fdiocese-of-harrisburg-statement-regarding-rev-david-danneker%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.hbgdiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fdiocese-of-harrisburg-statement-regarding-rev-david-danneker%2F&#038;format=xml" /> <script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_5","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hbgdiocese.org"><link rel="https://theeventscalendar.com/" href="https://www.hbgdiocese.org/wp-json/tribe/events/v1/" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 6.5.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://www.hbgdiocese.org/wp-content/uploads/2019/08/DOH-fav-16.png" type="image/png" sizes="16x16"/><link rel="icon" href="https://www.hbgdiocese.org/wp-content/uploads/2019/08/DOH-fav-32.png" type="image/png" sizes="32x32"/><link rel="apple-touch-icon" href="https://www.hbgdiocese.org/wp-content/uploads/2020/05/DOH-icon-60.png"><link rel="apple-touch-icon" sizes="76x76" href="https://www.hbgdiocese.org/wp-content/uploads/2020/05/DOH-icon-76.png"><link rel="apple-touch-icon" sizes="120x120" href="https://www.hbgdiocese.org/wp-content/uploads/2020/05/DOH-icon-120.png"><link rel="apple-touch-icon" sizes="152x152" href="https://www.hbgdiocese.org/wp-content/uploads/2020/05/DOH-icon-152.png"> <!-- BEGIN Typekit Fonts for WordPress --><link rel="stylesheet" href="https://use.typekit.net/exk0kzj.css"> <style type="text/css"> h1,h2,h3,h4 {
font-family: "cora", sans-serif;
font-style: normal;
}
.fancy-header .fancy-title,.page-title h1 {
font-family: "cora", sans-serif;
font-style: normal;
} </style> <!-- END Typekit Fonts for WordPress --> <script type="text/javascript">function setREVStartSize(e){
 //window.requestAnimationFrame(function() { 
 window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW; 
 window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH; 
 try { 
 var pw = document.getElementById(e.c).parentNode.offsetWidth,
 newh;
 pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
 e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
 e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
 e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
 e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
 e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
 e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
 e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0); 
 if(e.layout==="fullscreen" || e.l==="fullscreen") 
 newh = Math.max(e.mh,window.RSIH); 
 else{ 
 e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
 for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1]; 
 e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
 e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
 for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1]; 
 var nl = new Array(e.rl.length),
 ix = 0, 
 sl; 
 e.tabw = e.tabhide>=pw ? 0 : e.tabw;
 e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
 e.tabh = e.tabhide>=pw ? 0 : e.tabh;
 e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh; 
 for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
 sl = nl[0]; 
 for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;} 
 var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]); 
 newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
 } 
 if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style")); 
 document.getElementById(e.c).height = newh+"px";
 window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }"; 
 } catch(e){
 console.log("Failure at Presize of Slider:" + e)
 } 
 //});
 };</script> <script type="text/javascript"> // Media Grid global dynamic vars
 mg_boxMargin = 20;
 mg_boxBorder = 0;
 mg_imgPadding = 0;
 mg_delayed_fx = true;
 mg_filters_behav = 'standard';
 mg_monopage_filter = false;
 mg_lightbox_mode = "mg_classic_lb";
 mg_lb_carousel = false;
 mg_lb_touchswipe = false;
 mg_audio_loop = false;
 mg_rtl = false;
 mg_mobile = 800; 
 mg_deeplinked_elems = ['item','category','search','page'];
 mg_full_deeplinking = false;  // Galleria global vars
 mg_galleria_fx = '';
 mg_galleria_fx_time = 400; 
 mg_galleria_interval = 3000; 
 // LC micro slider vars
 mg_inl_slider_fx 		= 'fadeslide';
 mg_inl_slider_easing 	= 'ease';
 mg_inl_slider_fx_time 	= 400; 
 mg_inl_slider_intval 	= 3000;
 mg_inl_slider_play_btn 	= false;
 mg_inl_slider_pause_on_h = false;
 mg_inl_slider_touch 	= true;
 mg_kenburns_timing 		= 8600; 
 // woocommerce strings - multilang
 mg_add_to_cart_str  = "Add to cart";
 mg_out_of_stock_str = "Out of stock"; </script> <noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id='the7-custom-inline-css' type='text/css'>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</style></head><body id="the7-body" class="post-template-default single single-post postid-78329 single-format-standard wp-embed-responsive cstmsrch_ the7-core-ver-2.5.7.1 tribe-no-js no-comments dt-responsive-on left-mobile-menu-close-icon ouside-menu-close-icon mobile-hamburger-close-bg-enable mobile-hamburger-close-bg-hover-enable  fade-medium-mobile-menu-close-icon fade-medium-menu-close-icon srcset-enabled btn-flat custom-btn-color custom-btn-hover-color phantom-fade phantom-shadow-decoration phantom-custom-logo-on floating-top-bar sticky-mobile-header top-header first-switch-logo-left first-switch-menu-right second-switch-logo-left second-switch-menu-right right-mobile-menu layzr-loading-on popup-message-style dt-fa-compatibility the7-ver-9.10.1 diocese-of-harrisburgchild wpb-js-composer js-comp-ver-6.7.0 vc_responsive"> <!-- The7 9.10.1 --><div id="page" > <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div class="masthead inline-header right widgets full-height shadow-decoration shadow-mobile-header-decoration medium-mobile-menu-icon dt-parent-menu-clickable show-sub-menu-on-hover"  role="banner"><div class="top-bar line-content top-bar-line-hide"><div class="top-bar-bg" ></div><div class="left-widgets mini-widgets"><div class="soc-ico show-on-desktop near-logo-first-switch in-menu-second-switch custom-bg disabled-border border-off hover-custom-bg hover-disabled-border  hover-border-off"><a title="Facebook page opens in new window" href="https://www.facebook.com/DioceseofHarrisburg" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/HBGDiocese" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/hbgdiocese/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/user/hbgdiocese" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Rss page opens in new window" href="http://www.catholicnews.com/rss/cns-top-story.xml" target="_blank" class="rss"><span class="soc-font-icon"></span><span class="screen-reader-text">Rss page opens in new window</span></a></div><div class="mini-search show-on-desktop near-logo-first-switch in-top-bar overlay-search custom-icon"><form class="searchform mini-widget-searchform" role="search" method="get" action="https://www.hbgdiocese.org/"><div class="screen-reader-text">Search:</div><div class='overlay-search-wrap'> <input type="text" class="field searchform-s" name="s" value="" placeholder="What can we help you find?" title="Search form"/> <a href="" class="search-icon"><i class="the7-mw-icon-search"></i></a></div> <a href="" class="submit text-disable"><i class=" mw-icon the7-mw-icon-search-bold"></i></a> <input type="submit" class="assistive-text searchsubmit" value="Go!"/></form></div></div><div class="right-widgets mini-widgets"><div class="mini-nav show-on-desktop in-top-bar-right hide-on-second-switch list-type-menu list-type-menu-first-switch list-type-menu-second-switch"><ul id="top-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66188 first" role="presentation"><a href='https://www.hbgdiocese.org/contact-the-diocese/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77515" role="presentation"><a href='https://www.hbgdiocese.org/becoming-catholic/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Becoming Catholic</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69836 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Youth Protection</span></span></a><ul class="mini-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69837 first" role="presentation"><a href='https://www.hbgdiocese.org/we-pledge/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">We Pledge . . .</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69807" role="presentation"><a href='https://youthprotectionhbg.com/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Diocese Youth Protection Website</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69816" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Youth Protection</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69806" role="presentation"><a href='https://youthprotectionhbg.com/report-child-sex-abuse/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">How to Report Abuse</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77170" role="presentation"><a href='https://www.youthprotectionhbg.com/catholic-bishop-abuse-reporting-service/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Report Bishop Abuse</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69808" role="presentation"><a href='https://youthprotectionhbg.com/survivor-assistance/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Survivor Assistance</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69809" role="presentation"><a href='http://www.usccb.org/issues-and-action/child-and-youth-protection/resources/upload/Bilingual-PC.pdf' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Prayer for Healing Victims</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69810" role="presentation"><a href='https://youthprotectionhbg.com/youth-protection-policy/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Youth Protection Policy</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77180" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/review-board/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Review Board</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69811" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/background-certificates-and-youth-protection-requirements/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Certificates and Requirements</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69812" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/youth-protection-codes-of-conduct/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Codes of Conduct</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69813" role="presentation"><a href='https://safeyouth.hbgdiocese.org/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Online Training</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69814" role="presentation"><a href='https://youthprotectionhbg.com/protect-children/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Safe Environment Program</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69815" role="presentation"><a href='http://www.usccb.org/issues-and-action/child-and-youth-protection/charter.cfm' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">USCCB Charter for the Protection of Children and Young People</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77657" role="presentation"><a href='https://www.catholicwitness.org/' target='_blank' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Witness</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63408 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Policies</span></span></a><ul class="mini-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69436 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/school-policies-and-regulations/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">School Policies and Regulations</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69435" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/religious-education-policies-and-regulation/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Religious Education Policies and Regulations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63409 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Resources</span></span></a><ul class="mini-sub-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69931 first" role="presentation"><a href='https://www.hbgdiocese.org/adult-faith-formation/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Adult Faith Formation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67911" role="presentation"><a href='https://www.hbgdiocese.org/catholic-organizations/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Organizations</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67910" role="presentation"><a href='http://www.cchbg.org/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Charities</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66187" role="presentation"><a href='https://www.hbgdiocese.org/catholic-links/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Links</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70020" role="presentation"><a href='https://www.hbgdiocese.org/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disability Accommodations</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70019" role="presentation"><a href='https://www.hbgdiocese.org/festivals-picnics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Festivals &#038; Picnics</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70021" role="presentation"><a href='https://www.formstack.com/forms/?1220062-ntAMf30YZI' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Make a Donation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69928" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/ministry-development/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Ministry Development</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69392" role="presentation"><a href='https://www.elemosineria.va/papal-blessing-parchments/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Papal Blessings</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69390" role="presentation"><a href='/vocations/vocation-discernment/plan-of-life/#6-go-to-confession' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Prayers for Confession</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69388" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/scripture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scripture for Discernment</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67918" role="presentation"><a href='https://www.hbgdiocese.org/speakers-bureau/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Speakers Bureau</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67917" role="presentation"><a href='https://www.hbgdiocese.org/tribunal/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Tribunal</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69917" role="presentation"><a href='https://www.hbgdiocese.org/voter-resources/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Voter Resources</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63470" role="presentation"><a href='https://www.hbgdiocese.org/careers/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Careers</span></span></a></li></ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner"><i class=" the7-mw-icon-dropdown-menu-bold"></i>Eyebrow Menu</span></span></div></div><a href="https://www.hbgdiocese.org/diocesan-annual-campaign/donate/" class="microwidget-btn mini-button header-elements-button-1 show-on-desktop in-top-bar-right in-top-bar microwidget-btn-bg-on microwidget-btn-hover-bg-on disable-animation-bg border-off hover-border-off btn-icon-align-right" ><span>DONATE</span></a></div></div><header class="header-bar"><div class="branding"><div id="site-title" class="assistive-text">Roman Catholic Diocese of Harrisburg</div><div id="site-description" class="assistive-text">Roman Catholic Diocese of Harrisburg</div> <a class="" href="https://www.hbgdiocese.org/"><img class=" preload-me" src="https://www.hbgdiocese.org/wp-content/uploads/2019/08/DOH-logo-reg-1.png" srcset="https://www.hbgdiocese.org/wp-content/uploads/2019/08/DOH-logo-reg-1.png 300w, https://www.hbgdiocese.org/wp-content/uploads/2019/08/DOH-logo-lg-1.png 600w" width="300" height="93"   sizes="300px" alt="Roman Catholic Diocese of Harrisburg" /></a></div><ul id="primary-menu" class="main-nav underline-decoration l-to-r-line outside-item-remove-margin" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-63468 first has-children dt-mega-menu mega-full-width mega-column-5" role="presentation"><a href='https://www.hbgdiocese.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Welcome</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67997 first has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR DIOCESE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63535 first" role="presentation"><a href='https://www.hbgdiocese.org/about/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Our Diocese</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63541" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-history/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan History</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63554" role="presentation"><a href='https://www.hbgdiocese.org/about/growth-of-catholicism/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Growth of Catholicism</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67991" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-financial-report/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan Financial Report</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69875" role="presentation"><a href='https://www.hbgdiocese.org/about/150th-anniversary-of-the-diocese-of-harrisburg/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">150th Anniversary of the Diocese</span></span></a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-63682" role="presentation"><a href='https://www.hbgdiocese.org/events/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67998 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR BISHOP</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63562 first" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet Our Bishop</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63613" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/bishops-calendar/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bishop’s Calendar</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70012" role="presentation"><a href='https://www.hbgdiocese.org/category/bishops-blog/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bishop&#8217;s Blog: A Time of Reflection</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63617" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/conversations-on-faith/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Conversations on Faith</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63614" role="presentation"><a href='https://soundcloud.com/hbgdiocese/sets/gospel-reflections' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Gospel Reflections</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63573" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/former-bishops-of-harrisburg/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Former Bishops of Harrisburg</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71288 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">DIOCESAN OFFICES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71291 first" role="presentation"><a href='/wp-content/uploads/2020/08/Final-2020-Directory.pdf' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">PDF Directory</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69932" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Offices Listing</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71278" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of the Bishop</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68009" role="presentation"><a href='https://www.hbgdiocese.org/communications/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Communications</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68007" role="presentation"><a href='https://www.hbgdiocese.org/vicar-general/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of the Vicar General</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74623" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/secretariat-for-clergy-and-consecrated-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Secretariat for Clergy and Consecrated Life</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71279" role="presentation"><a href='http://www.cchbg.org/' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Charities</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68012" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Schools</span></span></a></li></ul></li><li class="office2 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71276 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">offices</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71290 first" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office for Ecumenical and Interreligious Affairs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68013" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Evangelization</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68010" role="presentation"><a href='https://www.hbgdiocese.org/giving/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Stewardship &#038; Development</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68015" role="presentation"><a href='https://www.hbgdiocese.org/vocations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Vocations</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68008" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/secretariat-for-administrative-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Secretariat for Administrative Services</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68014" role="presentation"><a href='https://www.hbgdiocese.org/tribunal/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Tribunal</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63642 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR CEMETERIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63643 first" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/burial-options-and-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Burial Options and Services</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77261" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/cemetery-flower-program/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cemetery Flower Program</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63664" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/decoration-guidelines/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Decoration Guidelines</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63645" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/respect-for-the-dead/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Respect for the Dead</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63644" role="presentation"><a href='https://www.hbgdiocese.org/the-final-things/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Final Things</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63688 has-children dt-mega-menu mega-auto-width mega-column-2" role="presentation"><a href='https://www.hbgdiocese.org/parishes/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Parishes</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68148 first has-children no-link dt-mega-parent wf-1-2" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR PARISHES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63687 first" role="presentation"><a href='https://www.hbgdiocese.org/parishes/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Parish, Church or Mass Time</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63946" role="presentation"><a href='/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">ADA Accommodations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68149 has-children no-link dt-mega-parent wf-1-2" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">PARISH EVENTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68147 first" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/eucharistic-adoration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eucharistic Adoration</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68146" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-forty-hours-solemn-eucharistic-devotion/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Forty Hours Solemn Eucharistic Devotion</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68150" role="presentation"><a href='https://www.hbgdiocese.org/festivals-picnics/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Festivals &#038; Picnics</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-64232 has-children dt-mega-menu mega-auto-width mega-column-4" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schools</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68016 first has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR SCHOOLS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67977 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Catholic Schools</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78291" role="presentation"><a href='https://www.hbgdiocese.org/christbeforeme/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">‘Christ Before Me’ Strategic Vision</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66415" role="presentation"><a href='https://www.hbgdiocese.org/nsf/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tuition Assistance</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64058" role="presentation"><a href='https://www.hbgdiocese.org/find-catholic-school/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Catholic School</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67949" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/school-policies-and-regulations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">School Policies and Regulations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64065 has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR TEAM</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69424 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/meet-our-team/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet Our Team</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67947" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/golden-apple/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Golden Apple Award</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67978" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/employment-applications/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">School Employment Applications &#038; Search</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67979" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/instructional-support-advancement/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Instructional Support Advancement</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64059 has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CURRICULUM</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64457 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/diocesan-elementary-curriculum/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Elementary Curriculum</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64455" role="presentation"><a href='https://www.hbgdiocese.org/technology-curriculum/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Technology Curriculum</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64456" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/religion-curriculum/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Religion Curriculum</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-64060 has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">RELIGIOUS EDUCATION</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67975 first" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Religious Education</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67948" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/religious-education-policies-and-regulation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Policies and Regulations</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67976" role="presentation"><a href='/wp-content/uploads/2012/04/Homeschooling-Policy.pdf' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Homeschooling Policy</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63400 has-children dt-mega-menu mega-auto-width mega-column-4" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Ministries</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68006 first has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ADULT MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64234 first" role="presentation"><a href='https://www.hbgdiocese.org/adult-faith-formation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Adult Education and Catechist Formation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66032" role="presentation"><a href='https://www.hbgdiocese.org/adult-faith-formation/diocesan-institute/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan Institute for Catechetical and Pastoral Formation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66245" role="presentation"><a href='https://www.hbgdiocese.org/marriage-and-family/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Family Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66246" role="presentation"><a href='https://www.hbgdiocese.org/marriage-and-family/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Marriage Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68145" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-rite-of-christian-initiation-of-adults/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Rite of Christian Initiation of Adults</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68005 has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">YOUTH &#038; YOUNG ADULT MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64235 first" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/campus-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68328" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Scouting</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69651" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/catholic-youth-organization/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Youth Organization (CYO)</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68021" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Religious Education</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64233" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Youth &#038; Young Adults</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68004 has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64239 first" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Ecumenical and Interreligious Affairs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64241" role="presentation"><a href='https://www.hbgdiocese.org/multicultural-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multicultural Ministries</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68018" role="presentation"><a href='https://www.hbgdiocese.org/respectlife/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Respect Life Ministries</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68003 has-children no-link dt-mega-parent wf-1-4" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUTREACH MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64237 first" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/courage-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Courage Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64238" role="presentation"><a href='https://www.hbgdiocese.org/disabilities-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disabilities Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64240" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Evangelization</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64426" role="presentation"><a href='https://www.hbgdiocese.org/healthcare-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Health and Pastoral Care Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69650" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/the-diocesan-office-of-the-missions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Pontifical Missions</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64242" role="presentation"><a href='https://www.hbgdiocese.org/prison-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Prison Ministry</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66648 has-children dt-mega-menu mega-auto-width mega-column-5" role="presentation"><a href='https://www.hbgdiocese.org/vocations/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocations</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69403 first has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VOCATIONS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69399 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocations in the Diocese of Harrisburg</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67893" role="presentation"><a href='https://www.hbgdiocese.org/vocations/how-to-build-a-culture-of-vocations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">How to Build a Culture of Vocations</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67896" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/plan-of-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Plan of Life</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68083 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">PRIESTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66669 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/priests/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About the Priesthood</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67892" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/are-you-called-to-be-a-priest/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Are You Called to be a Priest?</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67887" role="presentation"><a href='https://www.hbgdiocese.org/vocations/priests/find-a-priest/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Priest</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69400" role="presentation"><a href='https://hbgdiocese.formstack.com/forms/request_for_letter_of_good_standing' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Letter of Suitability</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68084 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">DEACONS &#038; CONSECRATED LIFE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66670 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/deacons/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Deacons</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67897" role="presentation"><a href='https://www.hbgdiocese.org/vocations/deacons/faq-on-the-permanent-diaconate-formation-class/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Permanent Diaconate FAQ</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67888" role="presentation"><a href='https://www.hbgdiocese.org/vocations/deacons/find-a-deacon/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Deacon</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66671" role="presentation"><a href='https://www.hbgdiocese.org/vocations/consecrated-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Consecrated Life</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66797 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SEMINARIANS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67846 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/meet-our-seminarians/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet Our Seminarians</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67898" role="presentation"><a href='https://www.hbgdiocese.org/vocations/serra-clubs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Serra Clubs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67899" role="presentation"><a href='https://www.hbgdiocese.org/vocations/st-therese-vocation-society/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">St Thérèse Vocation Society</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67895" role="presentation"><a href='https://www.hbgdiocese.org/vocations/patrons-of-our-seminarians/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Patrons of Our Seminarians</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67900 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">DISCERNMENT</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67890 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocation Discernment</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67889" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/vocations-faq/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocations and Discernment FAQ</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67891" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/scripture/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scripture for Discernment</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71280 has-children dt-mega-menu mega-auto-width mega-column-5" role="presentation"><a href='https://www.hbgdiocese.org/giving/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Giving</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67999 first has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">GENERAL SUPPORT</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66441 first" role="presentation"><a href='https://www.hbgdiocese.org/giving/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Stewardship &#038; Development</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69979" role="presentation"><a href='https://www.hbgdiocese.org/diocesan-annual-campaign/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan Annual Campaign</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66439" role="presentation"><a href='https://www.hbgdiocese.org/giving/parish-online-giving/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Parish Online Giving</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66442" role="presentation"><a href='https://www.formstack.com/forms/?1220062-ntAMf30YZI' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">General Donations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68000 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SPECIALTY GIVING</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74831 first" role="presentation"><a href='http://hbglegacy.org/' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Planned Giving</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66448" role="presentation"><a href='https://www.hbgdiocese.org/giving/estate-planning/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Estate Planning</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66447" role="presentation"><a href='https://www.hbgdiocese.org/giving/focus/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOCUS</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68001 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FUNDRAISING</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66446 first" role="presentation"><a href='https://www.hbgdiocese.org/giving/amazonsmile/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">AmazonSmile</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66449" role="presentation"><a href='https://www.hbgdiocese.org/giving/small-games-of-chance/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Small Games of Chance</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69410 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHOLARSHIP PROGRAMS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66445 first" role="presentation"><a href='https://www.hbgdiocese.org/giving/education-improvement-tax-credit-program/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">EITC Program</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69412" role="presentation"><a href='https://www.hbgdiocese.org/nsf/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Neumann Scholarship Foundation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69411" role="presentation"><a href='https://www.hbgdiocese.org/giving/ostc-program-information-for-businesses/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">OSTC Program Information for Businesses</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68002 has-children no-link dt-mega-parent wf-1-5" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SPECIAL INTENTIONS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66504 first" role="presentation"><a href='https://www.hbgdiocese.org/communications/catholic-communication-campaign/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Communication Campaign</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66450" role="presentation"><a href='https://www.hbgdiocese.org/vocations/patrons-of-our-seminarians/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Patrons of Our Seminarians</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68019" role="presentation"><a href='https://www.hbgdiocese.org/respectlife/pennies-for-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Pennies For Life</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66444" role="presentation"><a href='https://www.hbgdiocese.org/giving/pentecost-collection/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Pentecost Collection</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66443" role="presentation"><a href='https://www.hbgdiocese.org/giving/matthew25/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Matthew 25 Collection</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63403 has-children dt-mega-menu mega-auto-width mega-column-3" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Faith</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68134 first has-children no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://www.hbgdiocese.org/what-we-believe/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WHAT WE BELIEVE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70069 first" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/assumption-of-the-bvm/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Assumption of the Blessed Virgin Mary</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71155" role="presentation"><a href='https://www.usccb.org/beliefs-and-teachings/what-we-believe/catechism/catechism-of-the-catholic-church' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catechism of the Catholic Church</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68140" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/penance-and-reconciliation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Penance and Reconciliation</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66512 has-children no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://www.hbgdiocese.org/catholic-social-teaching/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CATHOLIC SOCIAL TEACHING</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71157 first" role="presentation"><a href='https://www.usccb.org/beliefs-and-teachings/what-we-believe/catholic-social-teaching/foundational-documents' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Foundational Documents of CST</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71156" role="presentation"><a href='https://www.usccb.org/beliefs-and-teachings/what-we-believe/catholic-social-teaching/seven-themes-of-catholic-social-teaching' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Seven Themes of CST</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66514 has-children no-link dt-mega-parent wf-1-3" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">LITURGY, WORSHIP &#038; PRAYER</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68142 first" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/advent/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advent</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68139" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/confirmation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Confirmation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71158" role="presentation"><a href='https://www.hbgdiocese.org/cursillo/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cursillo</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68141" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/easter/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Easter</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68144" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/lent/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Lent</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66515" role="presentation"><a href='https://www.hbgdiocese.org/marian-consecration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Marian Consecration</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68143" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/sacrifice-of-the-mass/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Mass</span></span></a></li></ul></li></ul></div></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68035 has-children dt-mega-menu mega-auto-width mega-column-2" role="presentation"><a href='https://www.hbgdiocese.org/communications/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News/Media</span></span></a><div class="dt-mega-menu-wrap"><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68071 first has-children no-link dt-mega-parent wf-1-2" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70013 first" role="presentation"><a href='https://www.hbgdiocese.org/category/bishops-blog/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bishop&#8217;s Blog: A Time of Reflection</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77697" role="presentation"><a href='https://www.catholicwitness.org/category/news/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan News</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68193 act" role="presentation"><a href='https://www.hbgdiocese.org/category/media-releases/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Releases</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77658" role="presentation"><a href='https://www.catholicwitness.org/' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Catholic Witness Newspaper</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68070 has-children no-link dt-mega-parent wf-1-2" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">MEDIA</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68069 first" role="presentation"><a href='https://www.hbgdiocese.org/communications/catholic-perspective-radio-program/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Perspective Radio Program</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68073" role="presentation"><a href='https://www.hbgdiocese.org/communications/live-streaming/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Live Streaming</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68170" role="presentation"><a href='https://www.hbgdiocese.org/podcasts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68034" role="presentation"><a href='https://www.hbgdiocese.org/communications/truth-life-channel/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Truth &#038; Life Channel</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68194" role="presentation"><a href='https://www.hbgdiocese.org/media-requests/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Requests</span></span></a></li></ul></li></ul></div></li></ul></header></div><div class="dt-mobile-header mobile-menu-show-divider"><div class="dt-close-mobile-menu-icon"><div class="close-line-wrap"><span class="close-line"></span><span class="close-line"></span><span class="close-line"></span></div></div><ul id="mobile-menu" class="mobile-main-nav" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-71321 first has-children" role="presentation"><a href='https://www.hbgdiocese.org/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Welcome</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71322 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR DIOCESE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71323 first" role="presentation"><a href='https://www.hbgdiocese.org/about/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Our Diocese</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71324" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-history/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan History</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71325" role="presentation"><a href='https://www.hbgdiocese.org/about/growth-of-catholicism/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Growth of Catholicism</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71326" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-financial-report/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan Financial Report</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71327" role="presentation"><a href='https://www.hbgdiocese.org/about/150th-anniversary-of-the-diocese-of-harrisburg/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">150th Anniversary of the Diocese</span></span></a></li><li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-71328" role="presentation"><a href='https://www.hbgdiocese.org/events/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Events</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71329 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR BISHOP</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71330 first" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet Our Bishop</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71331" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/bishops-calendar/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bishop’s Calendar</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71332" role="presentation"><a href='https://www.hbgdiocese.org/category/bishops-blog/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bishop&#8217;s Blog: A Time of Reflection</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71333" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/conversations-on-faith/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Conversations on Faith</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71334" role="presentation"><a href='https://soundcloud.com/hbgdiocese/sets/gospel-reflections' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Gospel Reflections</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71335" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/former-bishops-of-harrisburg/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Former Bishops of Harrisburg</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71336 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">DIOCESAN OFFICES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71337 first" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Offices Listing</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71338" role="presentation"><a href='https://www.hbgdiocese.org/about/bishop/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of the Bishop</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71339" role="presentation"><a href='https://www.hbgdiocese.org/communications/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Communications</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71340" role="presentation"><a href='https://www.hbgdiocese.org/vicar-general/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of the Vicar General</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74622" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/secretariat-for-clergy-and-consecrated-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Secretariat for Clergy and Consecrated Life</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71341" role="presentation"><a href='http://www.cchbg.org/' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Charities</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71342" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Schools</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71343" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office for Ecumenical and Interreligious Affairs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71345" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Evangelization</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71346" role="presentation"><a href='https://www.hbgdiocese.org/giving/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Stewardship &#038; Development</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71347" role="presentation"><a href='https://www.hbgdiocese.org/vocations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Office of Vocations</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71348" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/secretariat-for-administrative-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Secretariat for Administrative Services</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71349" role="presentation"><a href='https://www.hbgdiocese.org/tribunal/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Tribunal</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71350" role="presentation"><a href='/wp-content/uploads/2020/08/Final-2020-Directory.pdf' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">PDF Directory</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71351 has-children" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR CEMETERIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71352 first" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/burial-options-and-services/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Burial Options and Services</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71353" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/cemetery-wreath-program/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cemetery Wreath Program</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71354" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/decoration-guidelines/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Decoration Guidelines</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71355" role="presentation"><a href='https://www.hbgdiocese.org/our-cemeteries/respect-for-the-dead/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Respect for the Dead</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71356" role="presentation"><a href='https://www.hbgdiocese.org/the-final-things/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Final Things</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71357 has-children" role="presentation"><a href='https://www.hbgdiocese.org/parishes/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Parishes</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71358 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR PARISHES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71359 first" role="presentation"><a href='https://www.hbgdiocese.org/parishes/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Parish, Church or Mass Time</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71360" role="presentation"><a href='/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">ADA Accommodations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71361 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">PARISH EVENTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71362 first" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/eucharistic-adoration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Eucharistic Adoration</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71363" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-forty-hours-solemn-eucharistic-devotion/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Forty Hours Solemn Eucharistic Devotion</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71364" role="presentation"><a href='https://www.hbgdiocese.org/festivals-picnics/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Festivals &#038; Picnics</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71365 has-children" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Schools</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71366 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR SCHOOLS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71367 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Catholic Schools</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78293" role="presentation"><a href='https://www.hbgdiocese.org/christbeforeme/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">‘Christ Before Me’ Strategic Vision</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71368" role="presentation"><a href='https://www.hbgdiocese.org/nsf/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Tuition Assistance</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71369" role="presentation"><a href='https://www.hbgdiocese.org/find-catholic-school/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Catholic School</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71370" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/school-policies-and-regulations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">School Policies and Regulations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71371 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUR TEAM</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71372 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/meet-our-team/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet Our Team</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71373" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/golden-apple/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Golden Apple Award</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71374" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/employment-applications/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">School Employment Applications &#038; Search</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71375" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/instructional-support-advancement/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Instructional Support Advancement</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71376 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CURRICULUM</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71377 first" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/diocesan-elementary-curriculum/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Elementary Curriculum</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71378" role="presentation"><a href='https://www.hbgdiocese.org/technology-curriculum/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Technology Curriculum</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71379" role="presentation"><a href='https://www.hbgdiocese.org/catholic-schools/religion-curriculum/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Religion Curriculum</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71380 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">RELIGIOUS EDUCATION</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71381 first" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Religious Education</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71382" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/religious-education-policies-and-regulation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Religious Education Policies and Regulations</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71383" role="presentation"><a href='/wp-content/uploads/2012/04/Homeschooling-Policy.pdf' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Homeschooling Policy</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71384 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Ministries</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71385 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">ADULT MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71386 first" role="presentation"><a href='https://www.hbgdiocese.org/adult-faith-formation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Adult Education and Catechist Formation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71387" role="presentation"><a href='https://www.hbgdiocese.org/adult-faith-formation/diocesan-institute/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan Institute for Catechetical and Pastoral Formation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71388" role="presentation"><a href='https://www.hbgdiocese.org/marriage-and-family/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Family Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71389" role="presentation"><a href='https://www.hbgdiocese.org/marriage-and-family/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Marriage Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71390" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-rite-of-christian-initiation-of-adults/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Rite of Christian Initiation of Adults</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71391 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">YOUTH &#038; YOUNG ADULT MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71392 first" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/campus-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Campus Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71393" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Scouting</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71394" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/catholic-youth-organization/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Youth Organization (CYO)</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71395" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/religious-education/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Religious Education</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71396" role="presentation"><a href='https://www.hbgdiocese.org/youth-and-young-adults/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Youth &#038; Young Adults</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71397 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">COMMUNITY MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71398 first" role="presentation"><a href='https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Ecumenical and Interreligious Affairs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71399" role="presentation"><a href='https://www.hbgdiocese.org/multicultural-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Multicultural Ministries</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71400" role="presentation"><a href='https://www.hbgdiocese.org/respectlife/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Respect Life Ministries</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71401 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">OUTREACH MINISTRIES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71402 first" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/courage-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Courage Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71403" role="presentation"><a href='https://www.hbgdiocese.org/disabilities-ministries/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Disabilities Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71404" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Evangelization</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71405" role="presentation"><a href='https://www.hbgdiocese.org/healthcare-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Health and Pastoral Care Ministry</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71406" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/the-diocesan-office-of-the-missions/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Pontifical Missions</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71407" role="presentation"><a href='https://www.hbgdiocese.org/prison-ministry/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Prison Ministry</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71408 has-children" role="presentation"><a href='https://www.hbgdiocese.org/vocations/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocations</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71409 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">VOCATIONS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71410 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocations in the Diocese of Harrisburg</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71411" role="presentation"><a href='https://www.hbgdiocese.org/vocations/how-to-build-a-culture-of-vocations/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">How to Build a Culture of Vocations</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71412" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/plan-of-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Plan of Life</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71413" role="presentation"><a href='https://hbgdiocese.formstack.com/forms/request_for_letter_of_good_standing' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Letter of Suitability</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71414 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">PRIESTS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71415 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/priests/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About the Priesthood</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71416" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/are-you-called-to-be-a-priest/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Are You Called to be a Priest?</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71417" role="presentation"><a href='https://www.hbgdiocese.org/vocations/priests/find-a-priest/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Priest</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71418 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">DEACONS &#038; CONSECRATED LIFE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71419 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/deacons/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Deacons</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71420" role="presentation"><a href='https://www.hbgdiocese.org/vocations/deacons/faq-on-the-permanent-diaconate-formation-class/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Permanent Diaconate FAQ</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71421" role="presentation"><a href='https://www.hbgdiocese.org/vocations/deacons/find-a-deacon/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Find a Deacon</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71422" role="presentation"><a href='https://www.hbgdiocese.org/vocations/consecrated-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">About Consecrated Life</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71423 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SEMINARIANS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71424 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/meet-our-seminarians/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Meet Our Seminarians</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71425" role="presentation"><a href='https://www.hbgdiocese.org/vocations/serra-clubs/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Serra Clubs</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71426" role="presentation"><a href='https://www.hbgdiocese.org/vocations/st-therese-vocation-society/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">St Thérèse Vocation Society</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71427" role="presentation"><a href='https://www.hbgdiocese.org/vocations/patrons-of-our-seminarians/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Patrons of Our Seminarians</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71428 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">DISCERNMENT</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71429 first" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocation Discernment</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71430" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/vocations-faq/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Vocations and Discernment FAQ</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71431" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/scripture/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scripture for Discernment</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71432 has-children" role="presentation"><a href='https://www.hbgdiocese.org/giving/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Giving</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71433 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">GENERAL SUPPORT</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71434 first" role="presentation"><a href='https://www.hbgdiocese.org/giving/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Stewardship &#038; Development</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71435" role="presentation"><a href='https://www.hbgdiocese.org/diocesan-annual-campaign/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan Annual Campaign</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71436" role="presentation"><a href='https://www.hbgdiocese.org/giving/parish-online-giving/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Parish Online Giving</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71437" role="presentation"><a href='https://www.formstack.com/forms/?1220062-ntAMf30YZI' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">General Donations</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71438 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SPECIALTY GIVING</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71439 first" role="presentation"><a href='https://test3464.giftlegacy.com' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Planned Giving</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71440" role="presentation"><a href='https://www.hbgdiocese.org/giving/estate-planning/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Estate Planning</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71441" role="presentation"><a href='https://www.hbgdiocese.org/giving/focus/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">FOCUS</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71442 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">FUNDRAISING</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71443 first" role="presentation"><a href='https://www.hbgdiocese.org/giving/amazonsmile/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">AmazonSmile</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71444" role="presentation"><a href='https://www.hbgdiocese.org/giving/small-games-of-chance/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Small Games of Chance</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71445 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SCHOLARSHIP PROGRAMS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71446 first" role="presentation"><a href='https://www.hbgdiocese.org/giving/education-improvement-tax-credit-program/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">EITC Program</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71447" role="presentation"><a href='https://www.hbgdiocese.org/nsf/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Neumann Scholarship Foundation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71448" role="presentation"><a href='https://www.hbgdiocese.org/giving/ostc-program-information-for-businesses/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">OSTC Program Information for Businesses</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71449 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">SPECIAL INTENTIONS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71450 first" role="presentation"><a href='https://www.hbgdiocese.org/communications/catholic-communication-campaign/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Communication Campaign</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71451" role="presentation"><a href='https://www.hbgdiocese.org/vocations/patrons-of-our-seminarians/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Patrons of Our Seminarians</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71452" role="presentation"><a href='https://www.hbgdiocese.org/respectlife/pennies-for-life/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Pennies For Life</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71453" role="presentation"><a href='https://www.hbgdiocese.org/giving/pentecost-collection/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Pentecost Collection</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71454" role="presentation"><a href='https://www.hbgdiocese.org/giving/matthew25/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Matthew 25 Collection</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71455 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Our Faith</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71456 first has-children" role="presentation"><a href='https://www.hbgdiocese.org/what-we-believe/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">WHAT WE BELIEVE</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71457 first" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/assumption-of-the-bvm/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Assumption of the Blessed Virgin Mary</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71458" role="presentation"><a href='https://www.usccb.org/beliefs-and-teachings/what-we-believe/catechism/catechism-of-the-catholic-church' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catechism of the Catholic Church</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71459" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/penance-and-reconciliation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Penance and Reconciliation</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71460 has-children" role="presentation"><a href='https://www.hbgdiocese.org/catholic-social-teaching/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">CATHOLIC SOCIAL TEACHING</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71461 first" role="presentation"><a href='https://www.usccb.org/beliefs-and-teachings/what-we-believe/catholic-social-teaching/foundational-documents' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Foundational Documents of CST</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71462" role="presentation"><a href='https://www.usccb.org/beliefs-and-teachings/what-we-believe/catholic-social-teaching/seven-themes-of-catholic-social-teaching' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Seven Themes of CST</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71463 has-children" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">LITURGY, WORSHIP &#038; PRAYER</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71464 first" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/advent/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Advent</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71465" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/confirmation/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Confirmation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71466" role="presentation"><a href='https://www.hbgdiocese.org/cursillo/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Cursillo</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71467" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/easter/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Easter</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71468" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/lent/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Lent</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71469" role="presentation"><a href='https://www.hbgdiocese.org/marian-consecration/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Marian Consecration</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71470" role="presentation"><a href='https://www.hbgdiocese.org/liturgy-worship-and-prayer/sacrifice-of-the-mass/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Mass</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71471 has-children" role="presentation"><a href='https://www.hbgdiocese.org/communications/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">News/Media</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71472 first has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">NEWS</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71473 first" role="presentation"><a href='https://www.hbgdiocese.org/category/bishops-blog/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Bishop&#8217;s Blog: A Time of Reflection</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71474" role="presentation"><a href='https://www.hbgdiocese.org/news/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Diocesan News</span></span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71475 act" role="presentation"><a href='https://www.hbgdiocese.org/category/media-releases/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Releases</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77656" role="presentation"><a href='https://www.catholicwitness.org/' target='_blank' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Catholic Witness Newspaper</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71477 has-children" role="presentation"><a href='#' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">MEDIA</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71478 first" role="presentation"><a href='https://www.hbgdiocese.org/communications/catholic-perspective-radio-program/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Perspective Radio Program</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71479" role="presentation"><a href='https://www.hbgdiocese.org/communications/live-streaming/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Live Streaming</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71480" role="presentation"><a href='https://www.hbgdiocese.org/podcasts/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Podcasts</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71481" role="presentation"><a href='https://www.hbgdiocese.org/communications/truth-life-channel/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Truth &#038; Life Channel</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71482" role="presentation"><a href='https://www.hbgdiocese.org/media-requests/' data-level='3' role="menuitem"><span class="menu-item-text"><span class="menu-text">Media Requests</span></span></a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71483 has-children" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">YOUTH PROTECTION</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71484 first" role="presentation"><a href='https://www.hbgdiocese.org/we-pledge/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">We Pledge . . .</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71485" role="presentation"><a href='https://youthprotectionhbg.com/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">The Diocesan Youth Protection Website</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71486" role="presentation"><a href='https://youthprotectionhbg.com/report-child-sex-abuse/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">How to Report Abuse</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71487" role="presentation"><a href='https://youthprotectionhbg.com/survivor-assistance/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Survivor Assistance</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71489" role="presentation"><a href='http://www.usccb.org/issues-and-action/child-and-youth-protection/resources/upload/Bilingual-PC.pdf' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Prayer for Healing Victims</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71488" role="presentation"><a href='https://youthprotectionhbg.com/youth-protection-policy/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Youth Protection Policy</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71490" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/background-certificates-and-youth-protection-requirements/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Certificates and Requirements</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71491" role="presentation"><a href='https://www.hbgdiocese.org/safeyouth/youth-protection-codes-of-conduct/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Codes of Conduct</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71492" role="presentation"><a href='https://safeyouth.hbgdiocese.org/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Online Training</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71493" role="presentation"><a href='https://youthprotectionhbg.com/protect-children/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Safe Environment Program</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71494" role="presentation"><a href='http://www.usccb.org/issues-and-action/child-and-youth-protection/charter.cfm' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">USCCB Charter for the Protection of Children and Young People</span></span></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71495 has-children" role="presentation"><a href='#' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">RESOURCES</span></span></a><ul class="sub-nav hover-style-bg level-arrows-on" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71496 first" role="presentation"><a href='https://www.hbgdiocese.org/adult-faith-formation/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Adult Education and Catechist Formation</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71497" role="presentation"><a href='https://www.hbgdiocese.org/catholic-organizations/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Organizations</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71498" role="presentation"><a href='http://www.cchbg.org/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Charities</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71499" role="presentation"><a href='https://www.hbgdiocese.org/catholic-links/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Catholic Links</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71500" role="presentation"><a href='https://www.hbgdiocese.org/festivals-picnics/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Festivals &#038; Picnics</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71501" role="presentation"><a href='https://www.hbgdiocese.org/evangelization/ministry-development/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Ministry Development</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71502" role="presentation"><a href='https://www.elemosineria.va/papal-blessing-parchments/' target='_blank' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Papal Blessings</span></span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71503" role="presentation"><a href='/vocations/vocation-discernment/plan-of-life/#6-go-to-confession' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Prayers for Confession</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71504" role="presentation"><a href='https://www.hbgdiocese.org/vocations/vocation-discernment/scripture/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Scripture for Discernment</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71505" role="presentation"><a href='https://www.hbgdiocese.org/speakers-bureau/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Speakers Bureau</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71506" role="presentation"><a href='https://www.hbgdiocese.org/voter-resources/' data-level='2' role="menuitem"><span class="menu-item-text"><span class="menu-text">Voter Resources</span></span></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71507" role="presentation"><a href='https://www.hbgdiocese.org/careers/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CAREERS</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71508" role="presentation"><a href='https://www.hbgdiocese.org/contact-the-diocese/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">CONTACT</span></span></a></li></ul><div class='mobile-mini-widgets-in-menu'></div></div><div class="page-title content-left solid-bg breadcrumbs-mobile-off page-title-responsive-enabled bg-img-enabled overlay-bg"><div class="wf-wrap"><div class="page-title-head hgroup"><h1 class="entry-title">Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker</h1></div><div class="page-title-breadcrumbs"><div class="assistive-text">You are here:</div><ol class="breadcrumbs text-small" itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.hbgdiocese.org/" title=""><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://www.hbgdiocese.org/category/media-releases/" title=""><span itemprop="name">Media Releases</span></a><meta itemprop="position" content="2" /></li><li class="current" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name">Roman Catholic Diocese of Harrisburg&hellip;</span><meta itemprop="position" content="3" /></li></ol></div></div></div><div id="main" class="sidebar-right sidebar-divider-vertical"><div class="main-gradient"></div><div class="wf-wrap"><div class="wf-container-main"><div id="content" class="content" role="main"><article id="post-78329" class="vertical-fancy-style post-78329 post type-post status-publish format-standard category-media-releases category-360 description-off"><div class="entry-content"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><strong>HARRISBURG, Pa.</strong> – Today, the Roman Catholic Diocese of Harrisburg released the following statement regarding Rev. David Danneker. Rev. Danneker most recently served in the role of vicar general and moderator of the curia.</p><p>“The Diocese of Harrisburg has received allegations of adult misconduct made against Rev. Danneker. While this matter does not involve a child, we are taking the accusations seriously. Accordingly, a full investigation, conducted by an outside third party, has been launched to review the matter.”</p><p>The allegations center around a relationship between Rev. Danneker and an adult female. A formal investigation by an outside third party is being conducted by a firm that has no ties to the Diocese. Additionally, the Church has begun an investigation into potential breaches of canon law.</p><p>Rev. Danneker has been placed on leave pending the results of this investigation.</p><p style="text-align: center;"># # #</p></div></div></div></div></div></div></div><div class="post-meta wf-mobile-collapsed"><div class="entry-meta"><span class="category-link">Category:&nbsp;<a href="https://www.hbgdiocese.org/category/media-releases/" >Media Releases</a></span><a href="https://www.hbgdiocese.org/2021/07/23/" title="3:34 pm" class="data-link" rel="bookmark"><time class="entry-date updated" datetime="2021-07-23T15:34:05-04:00">July 23, 2021</time></a></div></div><nav class="navigation post-navigation disabled-post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><a class="back-to-list" href="/news/"><i class="dt-icon-the7-misc-006-1" aria-hidden="true"></i></a></div></nav></article></div><!-- #content --><aside id="sidebar" class="sidebar"><div class="sidebar-content widget-divider-off"><section id="categories-3" class="widget widget_categories"><div class="widget-title">Categories</div><form action="https://www.hbgdiocese.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="555">150th Anniversary Articles and Posts</option><option class="level-0" value="641">Bishop&#8217;s Blog</option><option class="level-0" value="667">Book Reviews</option><option class="level-0" value="665">Catholic Commentary</option><option class="level-0" value="666">Catholic News from the Capital</option><option class="level-0" value="1">Catholic Schools</option><option class="level-0" value="90">Cemeteries</option><option class="level-0" value="19">Clergy &amp; Religious</option><option class="level-0" value="661">Diocesan News</option><option class="level-0" value="669">Diocesan Notebook</option><option class="level-0" value="579">Faith Forward</option><option class="level-0" value="663">Local Parishes and Schools</option><option class="level-0" value="360">Media Releases</option><option class="level-0" value="3">News</option><option class="level-0" value="670">Saint Spotlight</option><option class="level-0" value="70">The Bishop</option><option class="level-0" value="668">The Called</option> </select></form> <script type="text/javascript"> /* <![CDATA[ */
(function() {
 var dropdown = document.getElementById( "cat" );
 function onCatChange() {
 if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
 dropdown.parentNode.submit();
 }
 }
 dropdown.onchange = onCatChange;
})();
/* ]]> */ </script></section><section id="presscore-blog-posts-3" class="widget widget_presscore-blog-posts"><div class="widget-title">Lastest News</div><ul class="recent-posts round-images"><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/"  style="width:40px; height: 40px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://www.hbgdiocese.org/diocese-of-harrisburg-statement-regarding-rev-david-danneker/">Roman Catholic Diocese of Harrisburg Releases Following Statement Regarding Rev. David Danneker</a><br /><time datetime="2021-07-23T15:34:05-04:00">July 23, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://www.hbgdiocese.org/diocese-embarks-on-strategic-vision-for-catholic-education/"  style="width:40px; height: 40px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://www.hbgdiocese.org/diocese-embarks-on-strategic-vision-for-catholic-education/">Diocese Embarks on Strategic Vision for Catholic Education</a><br /><time datetime="2021-07-20T10:26:49-04:00">July 20, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://www.hbgdiocese.org/diocesan-statement-traditionis-custodes/"  style="width:40px; height: 40px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://www.hbgdiocese.org/diocesan-statement-traditionis-custodes/">Diocesan Statement on ‘Traditionis Custodes’</a><br /><time datetime="2021-07-19T13:38:30-04:00">July 19, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://www.hbgdiocese.org/returntomass/"  style="width:40px; height: 40px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://www.hbgdiocese.org/returntomass/">A Letter from Bishop Gainer on the Restoration of the Sunday Mass Obligation</a><br /><time datetime="2021-07-15T10:34:45-04:00">July 15, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://www.hbgdiocese.org/diocese-reinstating-obligation-to-attend-mass/"  style="width:40px; height: 40px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://www.hbgdiocese.org/diocese-reinstating-obligation-to-attend-mass/">Diocese Reinstating Obligation to Attend Mass</a><br /><time datetime="2021-07-15T10:32:50-04:00">July 15, 2021</time></div></article></li><li><article class="post-format-standard"><div class="mini-post-img"><a class="alignleft post-rollover no-avatar" href="https://www.hbgdiocese.org/diocese-lifts-all-masking-requirements-in-parishes/"  style="width:40px; height: 40px;" aria-label="Post image"></a></div><div class="post-content"><a href="https://www.hbgdiocese.org/diocese-lifts-all-masking-requirements-in-parishes/">Diocese Lifts All Masking Requirements in Parishes</a><br /><time datetime="2021-06-28T15:11:15-04:00">June 28, 2021</time></div></article></li></ul></section></div></aside><!-- #sidebar --></div><!-- .wf-container --></div><!-- .wf-wrap --></div><!-- #main --> <!-- !Footer --><footer id="footer" class="footer solid-bg"><div class="wf-wrap"><div class="wf-container-footer"><div class="wf-container"><section id="presscore-contact-info-widget-2" class="widget widget_presscore-contact-info-widget wf-cell wf-1-4"><div class="widget-title">Contact Us</div><div class="widget-info"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.hbgdiocese.org/wp-content/uploads/2020/09/Hbg-Dio-seal-75.png" alt="" width="75" height="104" class="alignnone size-full wp-image-74645 lazyload" /><noscript><img src="https://www.hbgdiocese.org/wp-content/uploads/2020/09/Hbg-Dio-seal-75.png" alt="" width="75" height="104" class="alignnone size-full wp-image-74645 lazyload" /></noscript><br> <strong>Diocese of Harrisburg</strong><br> 4800 Union Deposit Rd.<br> Harrisburg, PA 17111-3710 <br><br> <strong>PH:</strong> <a href=tel:17176574804>717-657-4804</a><br> <strong><a href="mailto:communications@hbgdiocese.org">Email</a></strong></div><div class="soc-ico"><p class="assistive-text">Find us on:</p><a title="Facebook page opens in new window" href="https://www.facebook.com/DioceseofHarrisburg" target="_blank" class="facebook"><span class="soc-font-icon"></span><span class="screen-reader-text">Facebook page opens in new window</span></a><a title="Twitter page opens in new window" href="https://twitter.com/HBGDiocese" target="_blank" class="twitter"><span class="soc-font-icon"></span><span class="screen-reader-text">Twitter page opens in new window</span></a><a title="YouTube page opens in new window" href="https://www.youtube.com/user/hbgdiocese" target="_blank" class="you-tube"><span class="soc-font-icon"></span><span class="screen-reader-text">YouTube page opens in new window</span></a><a title="Rss page opens in new window" href="http://www.catholicnews.com/rss/cns-top-story.xml" target="_blank" class="rss"><span class="soc-font-icon"></span><span class="screen-reader-text">Rss page opens in new window</span></a><a title="Instagram page opens in new window" href="https://www.instagram.com/hbgdiocese/" target="_blank" class="instagram"><span class="soc-font-icon"></span><span class="screen-reader-text">Instagram page opens in new window</span></a></div></section><section id="nav_menu-148" class="widget widget_nav_menu wf-cell wf-1-4"><div class="widget-title">Help Me Find</div><div class="menu-footer-quick-links-container"><ul id="menu-footer-quick-links" class="menu"><li id="menu-item-68264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68264"><a href="https://www.hbgdiocese.org/catholic-schools/">Catholic Schools</a></li><li id="menu-item-68265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68265"><a href="https://www.hbgdiocese.org/parishes/">Our Parishes</a></li><li id="menu-item-68266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68266"><a href="https://www.hbgdiocese.org/vocations/">Vocations</a></li><li id="menu-item-63416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63416"><a href="/events/">Events</a></li><li id="menu-item-63417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63417"><a target="_blank" rel="noopener" href="https://www.youthprotectionhbg.com/">Youth Protection</a></li></ul></div></section><section id="nav_menu-149" class="widget widget_nav_menu wf-cell wf-1-4"><div class="widget-title">Employee Links</div><div class="menu-employee-links-container"><ul id="menu-employee-links" class="menu"><li id="menu-item-70049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70049"><a href="https://www.hbgdiocese.org/careers/">Careers</a></li><li id="menu-item-70050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70050"><a href="https://www.hbgdiocese.org/catholic-schools/employment-applications/">School Employment Applications &#038; Search</a></li><li id="menu-item-70051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70051"><a target="_blank" rel="noopener" href="https://webmail.hbgdiocese.org/">Diocese Webmail</a></li><li id="menu-item-76461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76461"><a href="http://inside.hbgdiocese.org/default.aspx">Diocese Intranet</a></li><li id="menu-item-70053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70053"><a target="_blank" rel="noopener" href="https://remote.hbgdiocese.org/">Remote Desktop Applications (RDA)</a></li></ul></div></section><section id="feedzy_wp_widget-3" class="widget widget_feedzy_wp_widget wf-cell wf-1-4"><div class="widget-title">Recent News</div><div class="feedzy-rss feedzy-24ba8ab00815a66b455138eba37a7cda"><ul><li  style="padding: 7px 0 12px" class="rss_item"><span class="title"><a href="https://www.catholicwitness.org/diocesan-notebook-july-22/" target="_blank" rel=" noopener">Diocesan Notebook – July 22</a></span><div class="rss_content" style=""><small>on July 22, 2021 </small></div></li><li  style="padding: 7px 0 12px" class="rss_item"><span class="title"><a href="https://www.catholicwitness.org/golden-anniversary-couples-celebrate-promises-made-and-promises-kept-at-annual-mass/" target="_blank" rel=" noopener">Golden Anniversary Couples Celebrate ‘Promises Made and Promises Kept’ at Annual Mass</a></span><div class="rss_content" style=""><small>on July 22, 2021 </small></div></li><li  style="padding: 7px 0 12px" class="rss_item"><div class="rss_image" style="width:70px; height:70px;"><a href="https://www.catholicwitness.org/the-called-sister-mary-catherine-rose-giacobbe-er-dio/" target="_blank" rel=" noopener" title="The Called: Sister Mary Catherine Rose Giacobbe, Er. Dio." style="width:70px; height:70px;"><span class="fetched" style="background-image:  url('https://www.catholicwitness.org/wp-content/uploads/2021/07/THE-CALLED-SISTER-MARY-CATHERINE-ROSE-GIACOBBE-1-228x300.jpg');" title="The Called: Sister Mary Catherine Rose Giacobbe, Er. Dio."></span><amp-img width="70" height="70" src="https://www.catholicwitness.org/wp-content/uploads/2021/07/THE-CALLED-SISTER-MARY-CATHERINE-ROSE-GIACOBBE-1-228x300.jpg"></a></div><span class="title"><a href="https://www.catholicwitness.org/the-called-sister-mary-catherine-rose-giacobbe-er-dio/" target="_blank" rel=" noopener">The Called: Sister Mary Catherine Rose Giacobbe, Er. Dio.</a></span><div class="rss_content" style=""><small>on July 22, 2021 </small></div></li></ul></div></section></div><!-- .wf-container --></div><!-- .wf-container-footer --></div><!-- .wf-wrap --> <!-- !Bottom-bar --><div id="bottom-bar" class="solid-bg logo-left" role="contentinfo"><div class="wf-wrap"><div class="wf-container-bottom"><div class="wf-float-left"> ©2020 The Diocese Of Harrisburg  |  Site By <a href="http://www.halibutblue.com/" target="_blank">Halibut Blue®</a></div><div class="wf-float-right"><div class="mini-nav"><ul id="bottom-menu" role="menubar"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70042 first" role="presentation"><a href='https://www.hbgdiocese.org/terms-of-use/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Terms of Use</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70043" role="presentation"><a href='https://www.hbgdiocese.org/privacy-policy/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Privacy Policy</span></span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68267" role="presentation"><a href='https://www.hbgdiocese.org/contact-the-diocese/' data-level='1' role="menuitem"><span class="menu-item-text"><span class="menu-text">Contact Us</span></span></a></li></ul><div class="menu-select"><span class="customSelect1"><span class="customSelectInner">Our Policies</span></span></div></div></div></div><!-- .wf-container-bottom --></div><!-- .wf-wrap --></div><!-- #bottom-bar --></footer><!-- #footer --> <a href="#" class="scroll-top"><span class="screen-reader-text">Go to Top</span></a></div><!-- #page --> <script type="text/javascript"> if(typeof( document.body.animate ) == 'undefined') { 
 var s = document.createElement("script"); 
 s.type = "text/javascript";
 s.id = "mediaelement-js";
 s.src = "https://www.hbgdiocese.org/wp-content/plugins/media-grid/js/web_animations_polyfill/web-animations.min.js"; 
 document.body.appendChild(s);
 } </script> <script type="text/javascript"> window.RS_MODULES = window.RS_MODULES || {};
 window.RS_MODULES.modules = window.RS_MODULES.modules || {};
 window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
 window.RS_MODULES.defered = false;
 window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
 window.RS_MODULES.type = 'compiled'; </script> <!-- Custom Facebook Feed JS --> <script type="text/javascript">var cffajaxurl = "https://www.hbgdiocese.org/wp-admin/admin-ajax.php";
var cfflinkhashtags = "false"; </script> <script> (function(e){
 var el = document.createElement('script');
 el.setAttribute('data-account', 'JYI4dR9FLe');
 el.setAttribute('src', 'https://cdn.userway.org/widget.js');
 document.body.appendChild(el);
 })(); </script> <script> ( function ( body ) {
 'use strict';
 body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
 } )( document.body ); </script><aside id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom" role="note" aria-label="GDPR Cookie Banner" style="display: none;"><div class="moove-gdpr-info-bar-container"><div class="moove-gdpr-info-bar-content"><div class="moove-gdpr-cookie-notice"><p>We are using cookies to give you the best experience on our website.</p></div> <!--  .moove-gdpr-cookie-notice --><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-infobar-allow-all" aria-label="Accept">Accept</button></div> <!--  .button-container --></div> <!-- moove-gdpr-info-bar-content --></div> <!-- moove-gdpr-info-bar-container --></aside> <!-- #moove_gdpr_cookie_info_bar --> <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type="text/html" id="wpb-modifications"></script><link rel="preload" as="font" id="rs-icon-set-revicon-woff" href="https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888" type="font/woff" crossorigin="anonymous" media="all" /> <style id='rs-plugin-settings-inline-css' type='text/css'> .tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902} </style> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/Diocese-Of-Harrisburg/js/main.min.js' id='dt-main-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.hbgdiocese.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/contact-form-7.min.js' id='contact-form-7-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/wpsm_ac_bootstrap-js-front.min.js' id='wpsm_ac_bootstrap-js-front-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/call_ac-js-front.min.js' id='call_ac-js-front-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/cffscripts.min.js' id='cffscripts-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/Diocese-Of-Harrisburg/lib/jquery-mousewheel/jquery-mousewheel.min.js' id='jquery-mousewheel-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/Diocese-Of-Harrisburg/lib/custom-scrollbar/custom-scrollbar.min.js' id='the7-custom-scrollbar-js'></script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcPucQZAAAAAOFU-nE34HhTPoBZ1jILeKUhXu6-#038;siteground-async=1&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'> /* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcPucQZAAAAAOFU-nE34HhTPoBZ1jILeKUhXu6-","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/wpcf7-recaptcha.min.js' id='wpcf7-recaptcha-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/mg-frontend-js.min.js' id='mg-frontend-js-js'></script> <script defer type='text/javascript' id='mediaelement-core-js-before'> var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}}; </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script> <script type='text/javascript' id='mediaelement-js-extra'> /* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script> <script type='text/javascript' id='moove_gdpr_frontend-js-extra'> /* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"https:\/\/www.hbgdiocese.org\/wp-admin\/admin-ajax.php","post_id":"78329","plugin_dir":"https:\/\/www.hbgdiocese.org\/wp-content\/plugins\/gdpr-cookie-compliance","show_icons":"all","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","hide_save_btn":"false","current_user":"0","cookie_expiration":"365","script_delay":"2000","wp_lang":""};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.hbgdiocese.org/wp-content/uploads/siteground-optimizer-assets/moove_gdpr_frontend.min.js' id='moove_gdpr_frontend-js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script> <script type="text/javascript"> /* <![CDATA[ */
 document.querySelectorAll("ul.nav-menu").forEach(
 ulist => { 
 if (ulist.querySelectorAll("li").length == 0) {
 ulist.style.display = "none";  } 
 }
 );
 /* ]]> */ </script> <!-- V1 --><div id="moove_gdpr_cookie_modal" class="gdpr_lightbox-hide" role="complementary" aria-label="GDPR Settings Screen"><div class="moove-gdpr-modal-content moove-clearfix logo-position-left moove_gdpr_modal_theme_v1"> <button class="moove-gdpr-modal-close" aria-label="Close GDPR Cookie Settings"> <span class="gdpr-sr-only">Close GDPR Cookie Settings</span> <span class="gdpr-icon moovegdpr-arrow-close"></span> </button><div class="moove-gdpr-modal-left-content"><div class="moove-gdpr-company-logo-holder"> <img src="https://www.hbgdiocese.org/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="Roman Catholic Diocese of Harrisburg"   width="350"  height="233"  class="img-responsive" /></div> <!--  .moove-gdpr-company-logo-holder --><ul id="moove-gdpr-menu"><li class="menu-item-on menu-item-privacy_overview menu-item-selected"> <button data-href="#privacy_overview" class="moove-gdpr-tab-nav" aria-label="Privacy Overview"> <span class="gdpr-svg-icon"> <svg class="icon icon-privacy-overview" viewBox="0 0 26 32"> <path d="M11.082 27.443l1.536 0.666 1.715-0.717c5.018-2.099 8.294-7.014 8.294-12.442v-5.734l-9.958-5.325-9.702 5.325v5.862c0 5.376 3.2 10.24 8.115 12.365zM4.502 10.138l8.166-4.506 8.397 4.506v4.813c0 4.838-2.893 9.19-7.347 11.034l-1.101 0.461-0.922-0.41c-4.352-1.894-7.194-6.195-7.194-10.957v-4.941zM12.029 14.259h1.536v7.347h-1.536v-7.347zM12.029 10.394h1.536v2.483h-1.536v-2.483z" fill="currentColor"></path> </svg> </span> <span class="gdpr-nav-tab-title">Privacy Overview</span> </button></li><li class="menu-item-strict-necessary-cookies menu-item-off"> <button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav" aria-label="Strictly Necessary Cookies"> <span class="gdpr-svg-icon"> <svg class="icon icon-strict-necessary" viewBox="0 0 26 32"> <path d="M22.685 5.478l-9.984 10.752-2.97-4.070c-0.333-0.461-0.973-0.538-1.434-0.205-0.435 0.333-0.538 0.947-0.23 1.408l3.686 5.094c0.179 0.256 0.461 0.41 0.768 0.435h0.051c0.282 0 0.538-0.102 0.742-0.307l10.854-11.699c0.358-0.435 0.333-1.075-0.102-1.434-0.384-0.384-0.998-0.358-1.382 0.026v0zM22.301 12.954c-0.563 0.102-0.922 0.64-0.794 1.203 0.128 0.614 0.179 1.229 0.179 1.843 0 5.094-4.122 9.216-9.216 9.216s-9.216-4.122-9.216-9.216 4.122-9.216 9.216-9.216c1.536 0 3.021 0.384 4.378 1.101 0.512 0.23 1.126 0 1.357-0.538 0.205-0.461 0.051-0.998-0.384-1.254-5.478-2.944-12.314-0.922-15.283 4.557s-0.922 12.314 4.557 15.258 12.314 0.922 15.258-4.557c0.896-1.638 1.357-3.482 1.357-5.35 0-0.768-0.077-1.51-0.23-2.253-0.102-0.538-0.64-0.896-1.178-0.794z" fill="currentColor"></path> </svg> </span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span> </button></li></ul><div class="moove-gdpr-branding-cnt"> <a href="https://wordpress.org/plugins/gdpr-cookie-compliance" target="_blank" rel="noopener noreferrer nofollow" class='moove-gdpr-branding'>Powered by&nbsp; <span>GDPR Cookie Compliance</span></a></div> <!--  .moove-gdpr-branding --></div> <!--  .moove-gdpr-modal-left-content --><div class="moove-gdpr-modal-right-content"><div class="moove-gdpr-modal-title"></div> <!-- .moove-gdpr-modal-ritle --><div class="main-modal-content"><div class="moove-gdpr-tab-content"><div id="privacy_overview" class="moove-gdpr-tab-main"> <span class="tab-title">Privacy Overview</span><div class="moove-gdpr-tab-main-content"><p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #privacy_overview --><div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none"> <span class="tab-title">Strictly Necessary Cookies</span><div class="moove-gdpr-tab-main-content"><p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p><div class="moove-gdpr-status-bar "><div class="gdpr-cc-form-wrap"><div class="gdpr-cc-form-fieldset"> <label class="cookie-switch" for="moove_gdpr_strict_cookies"> <span class="gdpr-sr-only">Enable or Disable Cookies</span> <input type="checkbox" aria-label="Strictly Necessary Cookies"  value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies"> <span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span> </label></div> <!-- .gdpr-cc-form-fieldset --></div> <!-- .gdpr-cc-form-wrap --></div> <!-- .moove-gdpr-status-bar --><div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;"><p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p></div> <!--  .moove-gdpr-tab-main-content --></div> <!--  .moove-gdpr-tab-main-content --></div> <!-- #strict-necesarry-cookies --></div> <!--  .moove-gdpr-tab-content --></div> <!--  .main-modal-content --><div class="moove-gdpr-modal-footer-content"><div class="moove-gdpr-button-holder"> <button class="mgbutton moove-gdpr-modal-allow-all button-visible"  aria-label="Enable All">Enable All</button> <button class="mgbutton moove-gdpr-modal-save-settings button-visible" aria-label="Save Settings">Save Settings</button></div> <!--  .moove-gdpr-button-holder --></div> <!--  .moove-gdpr-modal-footer-content --></div> <!--  .moove-gdpr-modal-right-content --><div class="moove-clearfix"></div></div> <!--  .moove-gdpr-modal-content --></div> <!-- #moove_gdpr_cookie_modal --><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)" aria-label="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share" aria-label="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen" aria-label="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out" aria-label="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)" aria-label="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)" aria-label="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div></body></html>