<!doctype html><html lang="en-US" class="no-js"><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="alternate" type="application/rss+xml" title="Roman Catholic Diocese of Harrisburg RSS Feed" href="https://www.hbgdiocese.org/feed/" /><link rel="alternate" type="application/atom+xml" title="Roman Catholic Diocese of Harrisburg Atom Feed" href="https://www.hbgdiocese.org/feed/atom/" /><link rel="pingback" href="https://www.hbgdiocese.org/xmlrpc.php" /><title>Masses for Healing from Addiction - Roman Catholic Diocese of Harrisburg</title> <script type="text/javascript">/*<![CDATA[ */ var html = document.getElementsByTagName("html")[0]; html.className = html.className.replace("no-js", "js"); window.onerror=function(e,f){var body = document.getElementsByTagName("body")[0]; body.className = body.className.replace("rt-loading", ""); var e_file = document.createElement("a");e_file.href = f;console.log( e );console.log( e_file.pathname );}/* ]]>*/</script> <!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The Diocesan health care chaplaincy program is working with parishes to host Masses for Healing from Addiction through June."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.hbgdiocese.org/masses-for-healing-from-addiction-2/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Diocese Launches Podcasts" /><meta property="og:description" content="We’ve all been faced with those times of waiting. Traffic, appointments, checkout lines; waiting is a part of life. The Diocese of Harrisburg now has a new resource to help turn these waiting times into opportunities for deeper growth in the faith." /><meta property="og:url" content="https://www.hbgdiocese.org/masses-for-healing-from-addiction-2/" /><meta property="og:site_name" content="Roman Catholic Diocese of Harrisburg" /><meta property="article:section" content="News &amp; Views" /><meta property="article:published_time" content="2020-01-31T15:33:03+00:00" /><meta property="og:image" content="https://www.hbgdiocese.org/wp-content/uploads/2019/08/Gospel_Reflections_JPG.jpg" /><meta property="og:image:secure_url" content="https://www.hbgdiocese.org/wp-content/uploads/2019/08/Gospel_Reflections_JPG.jpg" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1500" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="We’ve all been faced with those times of waiting. Traffic, appointments, checkout lines; waiting is a part of life. The Diocese of Harrisburg now has a new resource to help turn these waiting times into opportunities for deeper growth in the faith." /><meta name="twitter:title" content="Diocese Launches Podcasts" /><meta name="twitter:image" content="https://www.hbgdiocese.org/wp-content/uploads/2019/08/Gospel_Reflections_JPG.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hbgdiocese.org/#website","url":"https://www.hbgdiocese.org/","name":"Roman Catholic Diocese of Harrisburg","description":"Roman Catholic Diocese of Harrisburg","potentialAction":{"@type":"SearchAction","target":"https://www.hbgdiocese.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.hbgdiocese.org/masses-for-healing-from-addiction-2/#webpage","url":"https://www.hbgdiocese.org/masses-for-healing-from-addiction-2/","inLanguage":"en-US","name":"Masses for Healing from Addiction - Roman Catholic Diocese of Harrisburg","isPartOf":{"@id":"https://www.hbgdiocese.org/#website"},"datePublished":"2020-01-31T15:33:03+00:00","dateModified":"2020-01-31T15:33:03+00:00","author":{"@id":"https://www.hbgdiocese.org/#/schema/person/175725d4ec75bfc5657e3b24c60f3cdc"},"description":"The Diocesan health care chaplaincy program is working with parishes to host Masses for Healing from Addiction through June."},{"@type":["Person"],"@id":"https://www.hbgdiocese.org/#/schema/person/175725d4ec75bfc5657e3b24c60f3cdc","name":"Miller","image":{"@type":"ImageObject","@id":"https://www.hbgdiocese.org/#authorlogo","url":"https://secure.gravatar.com/avatar/4c6f3cac1f07827c9652c46d3cc3034e?s=96&d=mm&r=g","caption":"Miller"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Roman Catholic Diocese of Harrisburg &raquo; Feed" href="https://www.hbgdiocese.org/feed/" /><link rel="alternate" type="text/calendar" title="Roman Catholic Diocese of Harrisburg &raquo; iCal Feed" href="https://www.hbgdiocese.org/events/?ical=1" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1619202-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1619202-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <!-- / Google Analytics by MonsterInsights --><link rel='stylesheet' id='tubepress-theme-0-css'  href='https://www.hbgdiocese.org/wp-content/plugins/tubepress_pro_5_1_5/web/themes/default/css/tubepress-theme-0.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hbgdiocese.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hbgdiocese.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.hbgdiocese.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.hbgdiocese.org/wp-content/plugins/menu-icons/css/extra.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.hbgdiocese.org/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='cff-css'  href='https://www.hbgdiocese.org/wp-content/plugins/custom-facebook-feed/css/cff.min.css' type='text/css' media='all' /><link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='cstmsrch_stylesheet-css'  href='https://www.hbgdiocese.org/wp-content/plugins/custom-search-plugin/css/cstmsrch_stylesheet.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/css/wpsm_ac_bootstrap-front.min.css' type='text/css' media='all' /><link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://www.hbgdiocese.org/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css' type='text/css' media='all' /><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/css/rs-plugin-settings.min.css' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link rel='stylesheet' id='dlm-frontend-css'  href='https://www.hbgdiocese.org/wp-content/plugins/download-monitor/assets/css/dlm-frontend.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/layout2/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-style-all-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/layout2/theme-style-all.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-skin-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/mediaelement-skin.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fontello-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/fontello/css/fontello.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery-owl-carousel-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/jquery-owl-carousel.min.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/lightbox/lightgallery.min.css' type='text/css' media='all' /> <!--[if IE 9]><link rel='stylesheet' id='theme-ie9-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/css/theme-ie9.min.css' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='wp-members-css'  href='https://www.hbgdiocese.org/wp-content/plugins/wp-members/assets/css/forms/generic-no-float.min.css' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://www.hbgdiocese.org/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-style-css'  href='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/theme-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-dynamic-css'  href='https://www.hbgdiocese.org/wp-content/uploads/rttheme19/theme-dynamic.min.css' type='text/css' media='all' /><link rel='stylesheet' id='rt-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lora%3Aregular%7CRoboto%3Aregular%7CLato%3A700&#038;subset=latin-ext%2Clatin%2Cgreek%2Ccyrillic%2Cvietnamese%2Cgreek-ext%2Ccyrillic-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.hbgdiocese.org/wp-content/uploads/smile_fonts/Defaults/bsf-Defaults.min.css' type='text/css' media='all' /><link rel='stylesheet' id='bsf-DoH-css'  href='https://www.hbgdiocese.org/wp-content/uploads/smile_fonts/DoH/bsf-DoH.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/tubepress_pro_5_1_5/web/js/tubepress.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/tubepress_pro_5_1_5/web/js/wordpress-ajax.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.hbgdiocese.org","hash_tracking":"false"};
/* ]]> */</script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/core.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/widget.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/mouse.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/jquery/ui/sortable.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/custom-search-plugin/js/script.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/www.hbgdiocese.org\/wp-admin\/admin-ajax.php","nonce":"6771c24ff8"};
/* ]]> */</script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-lightbox/js/front.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/pace.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/modernizr.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/cc-widget.js'></script> <link rel='https://api.w.org/' href='https://www.hbgdiocese.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hbgdiocese.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hbgdiocese.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.hbgdiocese.org/?p=63655' /><link rel="alternate" type="application/json+oembed" href="https://www.hbgdiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.hbgdiocese.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F&#038;format=xml" /><style type="text/css" media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }</style><style type="text/css" media="screen">div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 10px;
            color: #55750C;
          }</style><link rel="stylesheet" href="https://www.hbgdiocese.org/wp-content/plugins/printfriendly/printfriendly.css" media="screen" /><style type="text/css" media="print">.printfriendly {
            display: none;
          }</style> <script type="text/javascript">var ajaxurl = "https://www.hbgdiocese.org/wp-admin/admin-ajax.php";</script> <script type="text/javascript">var TubePressJsConfig = {"urls":{"base":"\/wp-content\/plugins\/tubepress_pro_5_1_5","usr":"\/wp-content\/tubepress-content","ajax":"\/wp-admin\/admin-ajax.php"}};</script> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hbgdiocese.org/?wordfence_lh=1&hid=F2960F140198E1DC9F1C669F4457C317');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hbgdiocese.org"><link rel="https://theeventscalendar.com/" href="https://www.hbgdiocese.org/wp-json/tribe/events/v1/" /> <!--[if lt IE 9]><script src="https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/html5shiv.min.js"></script><![endif]--> <!--[if gte IE 9]><style type="text/css">.gradient { filter: none; }</style><![endif]--> <!--Theme Version:2.7 Plugin Version:2.7--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.hbgdiocese.org/wp-content/uploads/2016/09/cropped-DOH_android-chrome-512x512-270x270.png" /> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-63655 single-format-standard tribe-no-js tribe-theme-the-diocese-of-harrisburg  layout2 the-diocese-of-harrisburg wpb-js-composer js-comp-ver-6.1 vc_responsive"> <!-- background wrapper --><div id="container"><header class="top-header fullwidth "><div class="header-elements fullwidth"> <!-- mobile menu button --><div class="mobile-menu-button icon-menu"></div> <!-- logo --><div id="logo" class="site-logo"> <a href="https://www.hbgdiocese.org" title="Roman Catholic Diocese of Harrisburg"><img src="https://www.hbgdiocese.org/wp-content/uploads/2016/06/DOHLogo.png" alt="Roman Catholic Diocese of Harrisburg" width="361" height="125" class="main_logo" /></a></div><!-- / end #logo --><div class="header-right"> <!-- navigation holder --><div style="margin: 38px 20px 0px; text-align: right;"><span id="findusonline">FIND US ONLINE</span><ul class="social_media"><li class="rss"><a class="icon-rss" target="_self" href="http://www.catholicnews.com/rss/cns-top-story.xml" title="RSS"><span>Catholic News Service</span></a></li><li class="mail"><a class="icon-mail" target="_self" href="/contact-the-diocese/" title="Email"><span>Contact</span></a></li><li class="twitter"><a class="icon-twitter" target="_self" href="https://twitter.com/HBGDiocese" title="Twitter"><span>Twitter</span></a></li><li class="facebook"><a class="icon-facebook" target="_self" href="https://www.facebook.com/DioceseofHarrisburg" title="Facebook"><span>Facebook</span></a></li><li class="instagram"><a class="icon-instagram" target="_blank" href="https://www.instagram.com/hbgdiocese/" title="Instagram"><span>Instagram</span></a></li><li class="youtube-play"><a class="icon-youtube-play" target="_self" href="https://www.youtube.com/user/hbgdiocese" title="YouTube"><span>YouTube</span></a></li></ul><nav><ul id="navigation" class="menu"><li id='menu-item-35433' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/index.php"><i class="_mi dashicons dashicons-admin-home" aria-hidden="true"></i><span class="visuallyhidden">Menu Item</span></a></li><li id='menu-item-35488' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/about/">ABOUT</a><ul class="sub-menu"><li id='menu-item-37556' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/about/">About Our Diocese</a><ul class="sub-menu"><li id='menu-item-35543' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/about/diocesan-history/">History of Our Diocese</a></li><li id='menu-item-35475' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/about/growth-of-catholicism/">Growth of Catholicism in Our Diocese</a></li></ul></li><li id='menu-item-35574' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/about/bishop/">Our Bishop</a><ul class="sub-menu"><li id='menu-item-36815' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.hbgdiocese.org/events/category/bishops-calendar">Bishop&#8217;s Calendar</a></li><li id='menu-item-37021' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/conversations-on-faith/">Conversations on Faith</a></li><li id='menu-item-38022' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="https://soundcloud.com/hbgdiocese/sets/gospel-reflections">Gospel Reflections</a></li><li id='menu-item-51142' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/about/bishop/former-bishops-of-harrisburg/">Former Bishops of Harrisburg</a></li></ul></li><li id='menu-item-56804' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/we-pledge/">We Pledge . . .</a></li><li id='menu-item-53536' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/diocesan-directory/">Diocesan Directory</a><ul class="sub-menu"><li id='menu-item-36564' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/about/diocesan-offices/">Diocesan Offices</a></li><li id='menu-item-53537' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/diocesan-directory/">Download Diocesan Directory</a></li><li id='menu-item-36642' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/priests/find-priest/">Find a Priest</a></li><li id='menu-item-37555' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/deacons/deacons/">Find a Deacon</a></li><li id='menu-item-37558' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/seminarians/">Our Seminarians</a></li></ul></li><li id='menu-item-59472' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/about/diocesan-offices/diocesan-financial-report/">Diocesan Financial Report</a></li><li id='menu-item-36560' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/parishes/">Parishes &#038; Mass Times</a><ul class="sub-menu"><li id='menu-item-40288' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf">Disability Accommodations</a></li></ul></li><li id='menu-item-36737' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/find-catholic-school/">Our Schools</a></li><li id='menu-item-36827' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/catholic-cemeteries/">Our Cemeteries</a><ul class="sub-menu"><li id='menu-item-36830' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-cemeteries/burial-options-and-services/">Burial Options</a></li><li id='menu-item-59454' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.hbgdiocese.org/catholic-cemeteries/cemetery-flower-wreath-program/">Cemetery Flower and Wreath Program</a></li><li id='menu-item-42794' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.hbgdiocese.org/find-cemetery/decoration-guidelines/">Decoration Guidelines</a></li><li id='menu-item-36854' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-cemeteries/respect-for-the-dead/">Respect for the Dead</a></li><li id='menu-item-36869' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/the-final-things/">The Final Things</a></li></ul></li><li id='menu-item-55755' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://youthprotectionhbg.com/">Youth Protection</a></li><li id='menu-item-39392' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/jobs/">Employment</a></li></ul></li><li id='menu-item-37169' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/clergy/">CLERGY &#038; RELIGIOUS</a><ul class="sub-menu"><li id='menu-item-42894' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/">Clergy and Consecrated Life</a></li><li id='menu-item-37071' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/clergy/priests/">The Office for Priests</a><ul class="sub-menu"><li id='menu-item-36787' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/priests/find-priest/">Find a Priest</a></li><li id='menu-item-37072' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/priests/office-for-the-continuing-formation-of-priests/">The Office for the Continuing Formation of Priests</a></li></ul></li><li id='menu-item-37073' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/clergy/deacons/">The Office for Deacons</a><ul class="sub-menu"><li id='menu-item-37135' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/deacons/deacons/">Find a Deacon</a></li><li id='menu-item-37096' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/deacons/formation-for-the-diaconate/">Formation for the Diaconate</a></li><li id='menu-item-37095' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/deacons/permanent-diaconate-formation-program/">Permanent Diaconate Formation Program</a></li><li id='menu-item-37156' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/deacons/faq-on-the-permanent-diaconate-formation-class/">Permanent Diaconate FAQ</a></li></ul></li><li id='menu-item-37070' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/office-for-consecrated-life/">Office for Consecrated Life</a></li><li id='menu-item-37167' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/clergy/vocations/">Office of Vocations</a><ul class="sub-menu"><li id='menu-item-37182' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/seminarians/">Our Seminarians</a></li><li id='menu-item-37427' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/vocation-discernment/">Vocation Discernment</a></li><li id='menu-item-37455' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/how-to-build-a-culture-of-vocations/">How to Build a Culture of Vocations</a></li><li id='menu-item-37456' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/seminaries/">Seminaries</a></li><li id='menu-item-37468' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/seminary-visits/">Seminary Visits</a></li><li id='menu-item-37461' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/serra-clubs/">Serra Clubs</a></li><li id='menu-item-37477' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/st-therese-vocation-society/">St Thérèse Vocation Society</a></li></ul></li></ul></li><li id='menu-item-38174' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">EDUCATION</a><ul class="sub-menu"><li id='menu-item-36742' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/catholic-schools/">Catholic Schools</a><ul class="sub-menu"><li id='menu-item-42896' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/find-catholic-school/">Find a Catholic School</a></li><li id='menu-item-43545' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/school-policies-and-regulations/">Policies and Regulations</a></li><li id='menu-item-42800' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/diocesan-elementary-curriculum/">Elementary Curriculum</a></li><li id='menu-item-42797' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/technology-curriculum/">Technology Curriculum</a></li><li id='menu-item-42798' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/religion-curriculum/">Religion Curriculum</a></li></ul></li><li id='menu-item-37548' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-schools/find-catholic-school/">Find a Catholic School</a></li><li id='menu-item-38417' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/religious-education/">Religious Education</a><ul class="sub-menu"><li id='menu-item-42803' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/religious-education/religious-education-committee/">Religious Education Committee</a></li><li id='menu-item-42801' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/religious-education/religious-education-policies-and-regulation/">Policies and Regulations</a></li><li id='menu-item-42802' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/religious-education/religious-education-faq/">Frequently Asked Questions</a></li><li id='menu-item-42897' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/religious-education/vacation-bible-school/">Vacation Bible School</a></li></ul></li><li id='menu-item-39672' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/adult-faith-formation/">Adult Faith Formation</a></li><li id='menu-item-39673' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/adult-faith-formation/diocesan-institute/">Diocesan Institute</a></li></ul></li><li id='menu-item-39954' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/">YOUTH</a><ul class="sub-menu"><li id='menu-item-55750' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://youthprotectionhbg.com/">Youth Protection</a><ul class="sub-menu"><li id='menu-item-55756' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://youthprotectionhbg.com/survivor-assistance/">Survivor Assistance</a></li><li id='menu-item-40038' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/safeyouth/background-certificates-and-youth-protection-requirements/">Certificates and Requirements</a></li><li id='menu-item-42900' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/safeyouth/youth-protection-codes-of-conduct/">Codes of Conduct</a></li><li id='menu-item-42901' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  target="_blank" href="https://www.hbgdiocese.org/safeyouth/youth-protection-on-line-training/">Online Training</a></li></ul></li><li id='menu-item-39800' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/">Youth &#038; Young Adult Ministry</a></li><li id='menu-item-39798' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/">Catholic Scouting</a><ul class="sub-menu"><li id='menu-item-42903' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/boy-scouts/">Boy Scouts</a></li><li id='menu-item-42902' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/catholic-scouting/girl-scouts/">Girl Scouts</a></li></ul></li><li id='menu-item-39799' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/youth-and-young-adults-cyo/">Catholic Youth Organization (CYO)</a></li></ul></li><li id='menu-item-57728' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/marriage-and-family/">MARRIAGE</a><ul class="sub-menu"><li id='menu-item-57730' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/">Marriage and Family</a></li><li id='menu-item-37534' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/marriage-prep/">Marriage Preparation</a></li><li id='menu-item-42906' data-depth='1' class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat"><a  href="https://www.hbgdiocese.org/events/category/marriage-prep/">Marriage Prep Events</a></li><li id='menu-item-37535' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/marriage-enrichment/">Marriage Enrichment</a></li><li id='menu-item-37553' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/marital-difficulties/">Marital Difficulties</a></li><li id='menu-item-57729' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/tribunal/">The Tribunal</a></li><li id='menu-item-56491' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/tribunal/divorce-and-remarriage/">Divorce, Remarriage &#038; Annulments</a></li></ul></li><li id='menu-item-57731' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="https://www.hbgdiocese.org/marriage-and-family/">FAMILY</a><ul class="sub-menu"><li id='menu-item-37536' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/">Natural Family Planning</a><ul class="sub-menu"><li id='menu-item-42908' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/intro-to-nfp/">An Introduction to NFP</a></li><li id='menu-item-42909' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/myths-and-realities-about-nfp/">Myths and Realities about NFP</a></li><li id='menu-item-42910' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/history-of-the-church-contraception/">Christianity &#038; Contraception</a></li><li id='menu-item-42911' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/church-teaching-on-contraception/">Church Teaching on Contraception</a></li><li id='menu-item-42912' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/natural-family-planning/nfp-instructors/">Find an Instructor</a></li></ul></li><li id='menu-item-39876' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/respectlife/">Respect Life</a></li><li id='menu-item-57732' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marriage-and-family/pornography/">Church Teaching on Pornography</a></li><li id='menu-item-57924' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/speakers-bureau/">Speakers Bureau</a></li></ul></li><li id='menu-item-35425' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">NEWS &#038; EVENTS</a><ul class="sub-menu"><li id='menu-item-37910' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/communications/">Communications</a><ul class="sub-menu"><li id='menu-item-39439' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/communications/catholic-perspective-radio-program/">Catholic Perspective Radio Program</a></li></ul></li><li id='menu-item-37564' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/">The Catholic Witness Newspaper</a><ul class="sub-menu"><li id='menu-item-42923' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.hbgdiocese.org/wp-content/uploads/2020/01/JANUARY-24-EDITION-1.pdf">Current Issue</a></li><li id='menu-item-42924' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/subscriptions/">Subscriptions</a></li><li id='menu-item-42925' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/submission-guidelines/">Submission Guidelines</a></li><li id='menu-item-42926' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/the-catholic-witness-newspaper/archived-issues/">Past Issues</a></li></ul></li><li id='menu-item-37577' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/news/">News</a></li><li id='menu-item-47545' data-depth='1' class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-has-children"><a  href="https://www.hbgdiocese.org/events/category/featured-events/">Diocesan Events</a><ul class="sub-menu"><li id='menu-item-39896' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/events/category/fortyhours/">Forty Hours Devotions</a></li><li id='menu-item-39897' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/events/category/marriage-prep/">Marriage Prep</a></li></ul></li></ul></li><li id='menu-item-39081' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">OUTREACH</a><ul class="sub-menu"><li id='menu-item-39087' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/campus-ministry/">Campus Ministry</a></li><li id='menu-item-39082' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/multicultural-ministries/">Multicultural Ministries</a><ul class="sub-menu"><li id='menu-item-39280' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/multicultural-ministries/black-catholic-apostolate/">Black Catholic Apostolate</a></li><li id='menu-item-39281' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/multicultural-ministries/hispanic-apostolate/">Hispanic Ministry</a></li><li id='menu-item-39282' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/multicultural-ministries/korean-apostolate/">Korean Apostolate</a></li><li id='menu-item-39283' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/multicultural-ministries/vietnamese-apostolate/">Vietnamese Apostolate</a></li></ul></li><li id='menu-item-43188' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/about/diocesan-offices/ecumenical/">Ecumenical and Interreligious</a></li><li id='menu-item-39073' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/evangelization/">Evangelization</a><ul class="sub-menu"><li id='menu-item-39108' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/evangelization/parish-evangelization/">Parish Evangelization</a></li><li id='menu-item-39106' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/evangelization/ministry-development/">Ministry Development</a></li><li id='menu-item-39107' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/evangelization/the-diocesan-office-of-the-missions/">Diocesan Office of Pontifical Missions</a></li></ul></li><li id='menu-item-39083' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/disabilities-ministries/">Disabilities Ministry</a><ul class="sub-menu"><li id='menu-item-47546' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/disabilities-ministries/ministry-catholics-deaf-hard-hearing/">Ministry to Catholics who are Deaf or Hard of Hearing</a></li><li id='menu-item-42884' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/disabilities-ministries/parish-advocacy-program/">Parish Advocacy Program</a></li><li id='menu-item-42886' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/disabilities-ministries/saint-john-paul-ii-prayer-community/">Saint John Paul II Prayer Community</a></li></ul></li><li id='menu-item-61093' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/healthcare-ministry/">Health and Pastoral Care Ministry</a></li><li id='menu-item-39084' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/prison-ministry/">Prison Ministry</a></li><li id='menu-item-40165' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/youth-and-young-adults/">Youth &#038; Young Adult Ministry</a></li><li id='menu-item-43189' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/evangelization/ministry-development/">Ministry Development</a></li><li id='menu-item-39085' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/evangelization/courage-ministry/">Courage Ministry</a></li></ul></li><li id='menu-item-37955' data-depth='0' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/giving/">GIVING</a><ul class="sub-menu"><li id='menu-item-42927' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/giving/">Stewardship &#038; Development</a></li><li id='menu-item-37959' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="https://www.formstack.com/forms/?1220062-ntAMf30YZI">General Donations</a></li><li id='menu-item-59648' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.hbgdiocese.org/diocesan-annual-campaign/">Diocesan Annual Campaign</a></li><li id='menu-item-38168' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/giving/matthew25/">The Matthew 25 Collection</a></li><li id='menu-item-43482' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/patrons-of-our-seminarians/">Patrons of Our Seminarians</a></li><li id='menu-item-38169' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/giving/pentecost-collection/">Pentecost Collection</a></li><li id='menu-item-55553' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/giving/education-improvement-tax-credit-program-2/">Education Improvement Tax Credit Program</a></li><li id='menu-item-43483' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/communications/catholic-communication-campaign/">Catholic Communication Campaign</a></li><li id='menu-item-51248' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/giving/amazonsmile/">AmazonSmile</a></li></ul></li><li id='menu-item-38021' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">OUR FAITH</a><ul class="sub-menu"><li id='menu-item-38886' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/adult-faith-formation/">Adult Faith Formation</a></li><li id='menu-item-38884' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-social-teaching/">Catholic Social Teaching</a></li><li id='menu-item-39070' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/conversations-on-faith/">Conversations on Faith</a></li><li id='menu-item-38883' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/">Liturgy, Worship and Prayer</a><ul class="sub-menu"><li id='menu-item-42930' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/sacrifice-of-the-mass/">The Mass</a></li><li id='menu-item-42936' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/confirmation/">Confirmation</a></li><li id='menu-item-42931' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/eucharistic-adoration/">Eucharistic Adoration</a></li><li id='menu-item-59350' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.hbgdiocese.org/events/category/fortyhours/">Forty Hours Devotions</a></li><li id='menu-item-42940' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/penance-and-reconciliation/">Penance and Reconciliation</a></li><li id='menu-item-42938' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/liturgical-norms-for-the-sacrament-of-marriage/">Marriage</a></li><li id='menu-item-42937' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/the-rite-of-christian-initiation-of-adults/">RCIA</a></li><li id='menu-item-42934' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/advent/">Advent</a></li><li id='menu-item-42932' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/lent/">Lent</a></li><li id='menu-item-42933' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/easter/">Easter</a></li><li id='menu-item-42939' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/liturgy-worship-and-prayer/assumption-of-the-bvm/">Assumption of the Blessed Virgin Mary</a></li></ul></li><li id='menu-item-38885' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/marian-consecration/">Marian Consecration</a></li><li id='menu-item-39071' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/religious-education/">Religious Education</a></li><li id='menu-item-39072' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/the-final-things/">The Final Things</a></li></ul></li><li id='menu-item-35360' data-depth='0' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">RESOURCES</a><ul class="sub-menu"><li id='menu-item-37016' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="http://www.cchbg.org">Catholic Charities</a></li><li id='menu-item-43083' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/contact-the-diocese/">Contact the Diocese</a></li><li id='menu-item-40280' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a  href="#">Prayers &#038; Scripture</a><ul class="sub-menu"><li id='menu-item-40281' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/prayer-for-the-protection-of-religious-liberty/">Prayer for the Protection of Religious Liberty</a></li><li id='menu-item-40279' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/clergy/vocations/vocation-discernment/scripture/">Scripture for Discernment</a></li><li id='menu-item-40314' data-depth='2' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="/clergy/vocations/vocation-discernment/plan-of-life/#6-go-to-confession">Prayers for Confession</a></li></ul></li><li id='menu-item-36896' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a  href="https://www.hbgdiocese.org/catholic-organizations/">Catholic Organizations</a><ul class="sub-menu"><li id='menu-item-36945' data-depth='2' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-dioceses-within-pennsylvania/">Dioceses Within PA</a></li></ul></li><li id='menu-item-37014' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/catholic-links/">Catholic Links</a></li><li id='menu-item-40285' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a  target="_blank" href="/wp-content/uploads/2012/05/Listing-of-Accommodations-updated-042910.pdf">Disability Accommodations</a></li><li id='menu-item-40286' data-depth='1' class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://www.elemosineria.va/papal-blessing-parchments/">Papal Blessings</a></li><li id='menu-item-57727' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/tribunal/">The Tribunal</a></li><li id='menu-item-57923' data-depth='1' class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://www.hbgdiocese.org/speakers-bureau/">Speakers Bureau</a></li></ul></li></ul></nav> <!-- shortcut buttons --><div id="tools"><ul><li class="tool-icon" title="Open"><span class="icon-plus"></span></li></ul><ul><li class="tool-icon search" title="Search"><span class="icon-search"></span><div class="widget"><form method="get"  action="https://www.hbgdiocese.org/"  class="wp-search-form rt_form"><ul><li><input type="text" class='search showtextback' placeholder="search" name="s" /><span class="icon-search-1"></span></li></ul></form></div></li></ul></div><!-- / end #tools --></div><!-- / end .header-right --></div></header> <!-- main contents --><div id="main_content"><div class="content_row row sub_page_header fullwidth " style="position:relative;overflow:hidden;"><div class="rt-parallax-background" data-rt-parallax-direction="-1" data-rt-parallax-effect="vertical" style="background-image: url(https://www.hbgdiocese.org/wp-content/uploads/2016/06/DOH-Title-Bar-Glass1.jpg);background-repeat: no-repeat;background-size: cover;background-position: center center;background-color: #eeeeee;width:100%;height:100%;top:0;"></div><div class="content_row_wrapper  default" ><div class="col col-sm-12"><div class="breadcrumb"><ol vocab="http://schema.org/" typeof="BreadcrumbList"><li property="itemListElement" typeof="ListItem"> <a property="item" typeof="WebPage" class="icon-home" href="https://www.hbgdiocese.org"><span property="name">Home</span></a><meta property="position" content="1"></li> <span class="icon-angle-right"></span><li property="itemListElement" typeof="ListItem"> <a property="item" typeof="WebPage" class="" href="https://www.hbgdiocese.org/category/news/"><span property="name">News\Events</span></a><meta property="position" content="2"></li> <span class="icon-angle-right"></span><li property="itemListElement" typeof="ListItem"> <a property="item" typeof="WebPage" class="" href="https://www.hbgdiocese.org/category/news/home/"><span property="name">News &amp; Views</span></a><meta property="position" content="3"></li> <span class="icon-angle-right"></span><li> <span>Masses for Healing from Addiction</span></li></ol></div><section class="page-title"><h1>News</h1></section></div></div></div><div  class="content_row default-style no-composer  fullwidth"><div class="content_row_wrapper clearfix "><div class="col col-sm-12 col-xs-12 "><div class="row fixed_heights"><div class="col col-sm-9 col-xs-12 content left"><article class="single post-63655 post type-post status-publish format-standard hentry category-home" id="post-63655"><section class="post-title-holder row"><div class="col col-sm-7 col-xs-12"><section class="date">January 31, 2020</section> <!-- blog headline--><h2 class="entry-title">Masses for Healing from Addiction</h2></div><div class="col col-sm-5 col-xs-12"><div class="social_share_holder"><div class="share_text"><span class="icon-share">Share</span></div><ul class="social_media"><li class="mail"><a class="icon-mail " href="mailto:?body=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F" title="Email"><span>Email</span></a></li><li class="twitter"><a class="icon-twitter " href="#" data-url="http://twitter.com/intent/tweet?text=Masses+for+Healing+from+Addiction+https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F" title="Twitter"><span>Twitter</span></a></li><li class="facebook"><a class="icon-facebook " href="#" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F&amp;title=Masses+for+Healing+from+Addiction" title="Facebook"><span>Facebook</span></a></li><li class="gplus"><a class="icon-gplus " href="#" data-url="https://plus.google.com/share?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F" title="Google +"><span>Google +</span></a></li><li class="pinterest"><a class="icon-pinterest " href="#" data-url="http://pinterest.com/pin/create/bookmarklet/?media=&amp;url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F&amp;is_video=false&amp;description=Masses+for+Healing+from+Addiction" title="Pinterest"><span>Pinterest</span></a></li><li class="tumblr"><a class="icon-tumblr " href="#" data-url="http://tumblr.com/share?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F&amp;title=Masses+for+Healing+from+Addiction" title="Tumblr"><span>Tumblr</span></a></li><li class="linkedin"><a class="icon-linkedin " href="#" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F&amp;title=Masses+for+Healing+from+Addiction&amp;source=" title="Linkedin"><span>Linkedin</span></a></li><li class="vkontakte"><a class="icon-vkontakte " href="#" data-url="http://vkontakte.ru/share.php?url=https%3A%2F%2Fwww.hbgdiocese.org%2Fmasses-for-healing-from-addiction-2%2F" title="Vkontakte"><span>Vkontakte</span></a></li></ul></div></div><!-- / .col --></section><div class="text entry-content"> <!-- content--><div class="pf-content"><div  class="content_row row vc_row wpb_row  default-style default" ><div class="content_row_wrapper  " ><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element " ><div class="wpb_wrapper"><p><em>The Diocesan health care chaplaincy program is working with parishes to host Masses for Healing from Addiction through June. The Masses will provide spiritual support to those who suffer from addiction and to their loved ones. Dates will be added to the list as Masses are scheduled. The list can also be found at <a href="http://www.hbgdiocese.org/healthcare-ministry/">www.hbgdiocese.org/healthcare-ministry/</a>.</em></p><p><strong>February</strong><br /> St. Catherine Labouré, Harrisburg, Feb. 1 at 9 a.m.<br /> St. Joseph, Milton, Feb. 7 at 9 a.m.<br /> Prince of Peace, Steelton, Feb. 9 at 10:30 a.m.</p><p><strong>March</strong><br /> St. Joseph, Milton, March 4 at 6 p.m.<br /> St. Ignatius Loyola, Buchanan Valley, March 18 at 6 p.m.<br /> Assumption BVM, Lancaster, March 25 at 7 p.m.</p><p><strong>April</strong><br /> St. Joseph, Milton, April 21 at 9 a.m.</p><p><strong>May</strong><br /> Our Lady of Good Counsel, Marysville, May 1 at 8:30 a.m.<br /> St. Joseph, Milton, May 4 at 9 a.m.<br /> St. Elizabeth Ann Seton, Mechanicsburg, May 16 at 5 p.m.</p><p><strong>June</strong><br /> St. Catherine Labouré, Harrisburg, June 20 at 9 a.m.<br /> St. Joseph, Milton, June 24 at 7 p.m.</p></div></div></div></div></div></div><div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /><noscript><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" class="lazyload" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" /></noscript></a></div></div> <!-- pagination--> <!-- updated--> <span class="updated hidden">January 31, 2020</span></div> <!-- meta data --><div class="post_data"> <!-- categories --> <span class="icon-flow-cascade categories"><a href="https://www.hbgdiocese.org/category/news/home/" rel="category tag">News &amp; Views</a></span></div><!-- / end div  .post_data --></article></div><div class="col col-sm-3 col-xs-12 sidebar right widgets_holder"><div id="search-5" class="widget widget_search"><h5>Search Our Site</h5><form method="get"  action="https://www.hbgdiocese.org/"  class="wp-search-form rt_form"><ul><li><input type="text" class='search showtextback' placeholder="search" name="s" /><span class="icon-search-1"></span></li></ul></form></div><div id="archives-3" class="widget widget_archive"><h5>Story Archives</h5> <label class="screen-reader-text" for="archives-dropdown-3">Story Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://www.hbgdiocese.org/2020/01/'> January 2020 &nbsp;(25)</option><option value='https://www.hbgdiocese.org/2019/12/'> December 2019 &nbsp;(21)</option><option value='https://www.hbgdiocese.org/2019/11/'> November 2019 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2019/10/'> October 2019 &nbsp;(25)</option><option value='https://www.hbgdiocese.org/2019/09/'> September 2019 &nbsp;(18)</option><option value='https://www.hbgdiocese.org/2019/08/'> August 2019 &nbsp;(19)</option><option value='https://www.hbgdiocese.org/2019/07/'> July 2019 &nbsp;(16)</option><option value='https://www.hbgdiocese.org/2019/06/'> June 2019 &nbsp;(26)</option><option value='https://www.hbgdiocese.org/2019/05/'> May 2019 &nbsp;(23)</option><option value='https://www.hbgdiocese.org/2019/04/'> April 2019 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2019/03/'> March 2019 &nbsp;(25)</option><option value='https://www.hbgdiocese.org/2019/02/'> February 2019 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2019/01/'> January 2019 &nbsp;(18)</option><option value='https://www.hbgdiocese.org/2018/12/'> December 2018 &nbsp;(23)</option><option value='https://www.hbgdiocese.org/2018/11/'> November 2018 &nbsp;(26)</option><option value='https://www.hbgdiocese.org/2018/10/'> October 2018 &nbsp;(31)</option><option value='https://www.hbgdiocese.org/2018/09/'> September 2018 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2018/08/'> August 2018 &nbsp;(30)</option><option value='https://www.hbgdiocese.org/2018/07/'> July 2018 &nbsp;(18)</option><option value='https://www.hbgdiocese.org/2018/06/'> June 2018 &nbsp;(29)</option><option value='https://www.hbgdiocese.org/2018/05/'> May 2018 &nbsp;(28)</option><option value='https://www.hbgdiocese.org/2018/04/'> April 2018 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2018/03/'> March 2018 &nbsp;(30)</option><option value='https://www.hbgdiocese.org/2018/02/'> February 2018 &nbsp;(43)</option><option value='https://www.hbgdiocese.org/2018/01/'> January 2018 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2017/12/'> December 2017 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2017/11/'> November 2017 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2017/10/'> October 2017 &nbsp;(30)</option><option value='https://www.hbgdiocese.org/2017/09/'> September 2017 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2017/08/'> August 2017 &nbsp;(21)</option><option value='https://www.hbgdiocese.org/2017/07/'> July 2017 &nbsp;(19)</option><option value='https://www.hbgdiocese.org/2017/06/'> June 2017 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2017/05/'> May 2017 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2017/04/'> April 2017 &nbsp;(22)</option><option value='https://www.hbgdiocese.org/2017/03/'> March 2017 &nbsp;(28)</option><option value='https://www.hbgdiocese.org/2017/02/'> February 2017 &nbsp;(23)</option><option value='https://www.hbgdiocese.org/2017/01/'> January 2017 &nbsp;(26)</option><option value='https://www.hbgdiocese.org/2016/12/'> December 2016 &nbsp;(34)</option><option value='https://www.hbgdiocese.org/2016/11/'> November 2016 &nbsp;(34)</option><option value='https://www.hbgdiocese.org/2016/10/'> October 2016 &nbsp;(34)</option><option value='https://www.hbgdiocese.org/2016/09/'> September 2016 &nbsp;(33)</option><option value='https://www.hbgdiocese.org/2016/08/'> August 2016 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2016/07/'> July 2016 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2016/06/'> June 2016 &nbsp;(39)</option><option value='https://www.hbgdiocese.org/2016/05/'> May 2016 &nbsp;(32)</option><option value='https://www.hbgdiocese.org/2016/04/'> April 2016 &nbsp;(32)</option><option value='https://www.hbgdiocese.org/2016/03/'> March 2016 &nbsp;(21)</option><option value='https://www.hbgdiocese.org/2016/02/'> February 2016 &nbsp;(37)</option><option value='https://www.hbgdiocese.org/2016/01/'> January 2016 &nbsp;(16)</option><option value='https://www.hbgdiocese.org/2015/12/'> December 2015 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2015/11/'> November 2015 &nbsp;(33)</option><option value='https://www.hbgdiocese.org/2015/10/'> October 2015 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2015/09/'> September 2015 &nbsp;(35)</option><option value='https://www.hbgdiocese.org/2015/08/'> August 2015 &nbsp;(21)</option><option value='https://www.hbgdiocese.org/2015/07/'> July 2015 &nbsp;(21)</option><option value='https://www.hbgdiocese.org/2015/06/'> June 2015 &nbsp;(32)</option><option value='https://www.hbgdiocese.org/2015/05/'> May 2015 &nbsp;(29)</option><option value='https://www.hbgdiocese.org/2015/04/'> April 2015 &nbsp;(38)</option><option value='https://www.hbgdiocese.org/2015/03/'> March 2015 &nbsp;(25)</option><option value='https://www.hbgdiocese.org/2015/02/'> February 2015 &nbsp;(25)</option><option value='https://www.hbgdiocese.org/2015/01/'> January 2015 &nbsp;(18)</option><option value='https://www.hbgdiocese.org/2014/12/'> December 2014 &nbsp;(26)</option><option value='https://www.hbgdiocese.org/2014/11/'> November 2014 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2014/10/'> October 2014 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2014/09/'> September 2014 &nbsp;(27)</option><option value='https://www.hbgdiocese.org/2014/08/'> August 2014 &nbsp;(17)</option><option value='https://www.hbgdiocese.org/2014/07/'> July 2014 &nbsp;(22)</option><option value='https://www.hbgdiocese.org/2014/06/'> June 2014 &nbsp;(24)</option><option value='https://www.hbgdiocese.org/2014/05/'> May 2014 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2014/04/'> April 2014 &nbsp;(21)</option><option value='https://www.hbgdiocese.org/2014/03/'> March 2014 &nbsp;(19)</option><option value='https://www.hbgdiocese.org/2014/02/'> February 2014 &nbsp;(22)</option><option value='https://www.hbgdiocese.org/2014/01/'> January 2014 &nbsp;(19)</option><option value='https://www.hbgdiocese.org/2013/12/'> December 2013 &nbsp;(12)</option><option value='https://www.hbgdiocese.org/2013/11/'> November 2013 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2013/10/'> October 2013 &nbsp;(23)</option><option value='https://www.hbgdiocese.org/2013/09/'> September 2013 &nbsp;(19)</option><option value='https://www.hbgdiocese.org/2013/08/'> August 2013 &nbsp;(23)</option><option value='https://www.hbgdiocese.org/2013/07/'> July 2013 &nbsp;(15)</option><option value='https://www.hbgdiocese.org/2013/06/'> June 2013 &nbsp;(18)</option><option value='https://www.hbgdiocese.org/2013/05/'> May 2013 &nbsp;(22)</option><option value='https://www.hbgdiocese.org/2013/04/'> April 2013 &nbsp;(14)</option><option value='https://www.hbgdiocese.org/2013/03/'> March 2013 &nbsp;(14)</option><option value='https://www.hbgdiocese.org/2013/02/'> February 2013 &nbsp;(16)</option><option value='https://www.hbgdiocese.org/2013/01/'> January 2013 &nbsp;(9)</option><option value='https://www.hbgdiocese.org/2012/12/'> December 2012 &nbsp;(8)</option><option value='https://www.hbgdiocese.org/2012/11/'> November 2012 &nbsp;(13)</option><option value='https://www.hbgdiocese.org/2012/10/'> October 2012 &nbsp;(13)</option><option value='https://www.hbgdiocese.org/2012/09/'> September 2012 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2012/08/'> August 2012 &nbsp;(20)</option><option value='https://www.hbgdiocese.org/2012/07/'> July 2012 &nbsp;(8)</option><option value='https://www.hbgdiocese.org/2012/06/'> June 2012 &nbsp;(7)</option><option value='https://www.hbgdiocese.org/2012/05/'> May 2012 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2012/04/'> April 2012 &nbsp;(3)</option><option value='https://www.hbgdiocese.org/2012/03/'> March 2012 &nbsp;(5)</option><option value='https://www.hbgdiocese.org/2012/02/'> February 2012 &nbsp;(5)</option><option value='https://www.hbgdiocese.org/2012/01/'> January 2012 &nbsp;(3)</option><option value='https://www.hbgdiocese.org/2010/11/'> November 2010 &nbsp;(1)</option><option value='https://www.hbgdiocese.org/2010/06/'> June 2010 &nbsp;(1)</option><option value='https://www.hbgdiocese.org/2009/11/'> November 2009 &nbsp;(3)</option><option value='https://www.hbgdiocese.org/2009/10/'> October 2009 &nbsp;(3)</option><option value='https://www.hbgdiocese.org/2009/09/'> September 2009 &nbsp;(6)</option><option value='https://www.hbgdiocese.org/2009/08/'> August 2009 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2009/07/'> July 2009 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2009/06/'> June 2009 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2009/05/'> May 2009 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2009/04/'> April 2009 &nbsp;(1)</option><option value='https://www.hbgdiocese.org/2009/03/'> March 2009 &nbsp;(6)</option><option value='https://www.hbgdiocese.org/2009/02/'> February 2009 &nbsp;(5)</option><option value='https://www.hbgdiocese.org/2009/01/'> January 2009 &nbsp;(1)</option><option value='https://www.hbgdiocese.org/2008/12/'> December 2008 &nbsp;(2)</option><option value='https://www.hbgdiocese.org/2008/11/'> November 2008 &nbsp;(1)</option><option value='https://www.hbgdiocese.org/2008/10/'> October 2008 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2008/09/'> September 2008 &nbsp;(6)</option><option value='https://www.hbgdiocese.org/2008/08/'> August 2008 &nbsp;(3)</option><option value='https://www.hbgdiocese.org/2008/07/'> July 2008 &nbsp;(5)</option><option value='https://www.hbgdiocese.org/2008/06/'> June 2008 &nbsp;(4)</option><option value='https://www.hbgdiocese.org/2008/05/'> May 2008 &nbsp;(5)</option><option value='https://www.hbgdiocese.org/2008/04/'> April 2008 &nbsp;(2)</option><option value='https://www.hbgdiocese.org/2008/03/'> March 2008 &nbsp;(6)</option><option value='https://www.hbgdiocese.org/2008/02/'> February 2008 &nbsp;(2)</option><option value='https://www.hbgdiocese.org/2008/01/'> January 2008 &nbsp;(2)</option><option value='https://www.hbgdiocese.org/2007/12/'> December 2007 &nbsp;(2)</option> </select> <script type="text/javascript">/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */</script> </div><div id="text-40" class="widget widget_text"><div class="textwidget"><a href="https://www.hbgdiocese.org/we-pledge/" target="_blank" rel="noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.hbgdiocese.org/wp-content/uploads/2018/08/We-Pledge-logo-web-1000.jpg" alt="" width="165" height="67" class="aligncenter size-full wp-image-40295 lazyload" /><noscript><img src="https://www.hbgdiocese.org/wp-content/uploads/2018/08/We-Pledge-logo-web-1000.jpg" alt="" width="165" height="67" class="aligncenter size-full wp-image-40295 lazyload" /></noscript></a></div></div><div id="feedzy_wp_widget-2" class="widget widget_feedzy_wp_widget"><h5>Catholic News Service</h5><div class="feedzy-rss feedzy-fd86cb4cd44a1f5885e6af621e995031"><ul><li  style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.catholicnews.com/services/englishnews/2020/vatican-working-to-get-u-s-russia-to-discuss-nuclear-arms-reduction.cfm" target="_blank" rel=" noopener">Vatican working to get U.S., Russia to discuss nuclear arms reduction</a></span><div class="rss_content" style=""> <small> on January 31, 2020 at 4:05 pm </small></div></li><li  style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.catholicnews.com/services/englishnews/2020/church-must-recognize-the-gifts-of-older-catholics-pope-says.cfm" target="_blank" rel=" noopener">Church must recognize the gifts of older Catholics, pope says</a></span><div class="rss_content" style=""> <small> on January 31, 2020 at 2:50 pm </small></div></li><li  style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.catholicnews.com/services/englishnews/2020/catholic-leaders-put-local-food-on-the-line-for-super-bowl-matchup.cfm" target="_blank" rel=" noopener">Catholic leaders put local food on the line for Super Bowl matchup</a></span><div class="rss_content" style=""> <small> on January 30, 2020 at 8:03 pm </small></div></li><li  style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.catholicnews.com/services/englishnews/2020/in-amazon-without-a-priest-there-is-a-hole-in-the-family.cfm" target="_blank" rel=" noopener">In Amazon, without a priest, 'there is a hole in the family'</a></span><div class="rss_content" style=""> <small> on January 30, 2020 at 6:38 pm </small></div></li></ul></div></div></div></div></div></div></div></div><!-- / end #main_content --> <!-- footer --><footer id="footer" class="clearfix footer" data-footer=""><section class="footer_widgets content_row row clearfix footer border_grid fixed_heights footer_contents fullwidth"><div class="content_row_wrapper default clearfix"><div id="footer-column-1" class="col col-xs-12 col-sm-3 widgets_holder"><div id="text-41" class="footer_widget widget widget_text"><div class="textwidget"><p>Diocese of Harrisburg<br /> 4800 Union Deposit Rd.<br /> Harrisburg, PA 17111-3710<br /> (717) 657-4804</p></div></div></div><div id="footer-column-2" class="col col-xs-12 col-sm-3 widgets_holder"><div id="social_media_icons-2" class="footer_widget widget widget_social_media_icons"><ul class="social_media"><li class="rss"><a class="icon-rss" target="_self" href="http://www.catholicnews.com/rss/cns-top-story.xml" title="RSS"><span>Catholic News Service</span></a></li><li class="mail"><a class="icon-mail" target="_self" href="/contact-the-diocese/" title="Email"><span>Contact</span></a></li><li class="twitter"><a class="icon-twitter" target="_self" href="https://twitter.com/HBGDiocese" title="Twitter"><span>Twitter</span></a></li><li class="facebook"><a class="icon-facebook" target="_self" href="https://www.facebook.com/DioceseofHarrisburg" title="Facebook"><span>Facebook</span></a></li><li class="instagram"><a class="icon-instagram" target="_blank" href="https://www.instagram.com/hbgdiocese/" title="Instagram"><span>Instagram</span></a></li><li class="youtube-play"><a class="icon-youtube-play" target="_self" href="https://www.youtube.com/user/hbgdiocese" title="YouTube"><span>YouTube</span></a></li></ul></div></div><div id="footer-column-3" class="col col-xs-12 col-sm-3 widgets_holder"><div id="linkcat-561" class="footer_widget widget widget_links"><h5>Bookmarks</h5><ul class='xoxo blogroll'><li><a href="https://www.hbgdiocese.org/parishes/" target="_blank">Parish or Mass Time</a></li><li><a href="/catholic-schools/find-catholic-school/">Catholic Schools</a></li></ul></div></div><div id="footer-column-4" class="col col-xs-12 col-sm-3 widgets_holder"></div></div></section><div class="content_row row clearfix footer_contents footer_info_bar fullwidth"><div class="content_row_wrapper default clearfix"><div class="col col-sm-12"><div class="copyright ">©2019 The Diocese Of Harrisburg</div><ul id="footer-navigation" class="menu"><li id="menu-item-35418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35418"><a target="_blank" rel="noopener noreferrer" href="http://www.halibutblue.com">Site By Halibut Blue<sup>®</sup></a></li><li id="menu-item-40180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40180"><a href="https://www.hbgdiocese.org/terms-of-use/">Terms of Use</a></li><li id="menu-item-40177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40177"><a href="https://www.hbgdiocese.org/privacy-policy/">Privacy Policy</a></li><li id="menu-item-40174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40174"><a href="https://www.hbgdiocese.org/jobs/">Employment</a></li><li id="menu-item-56486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56486"><a href="https://www.youthprotectionhbg.com/">Youth Protection Program</a></li><li id="menu-item-40173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40173"><a href="https://www.hbgdiocese.org/employee-links/">Employee Links</a></li><li id="menu-item-56485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56485"><a href="https://www.hbgdiocese.org/contact-the-diocese/">Contact Us</a></li></ul></div></div></div></footer><!-- / end #footer --></div><!-- / end #container --> <!-- Custom Facebook Feed JS --> <script type="text/javascript">var cfflinkhashtags = "false";</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */</script><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';</script> <script async src='https://cdn.printfriendly.com/printfriendly.js'></script> <link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://www.hbgdiocese.org/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' /> <script src='https://www.hbgdiocese.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/underscore.min.js'></script> <script src='https://www.hbgdiocese.org/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/stopbadbots/assets/js/stopbadbots_cookies.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/stopbadbots/assets/js/stopbadbots.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/owl.carousel.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/jflickrfeed.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/isotope.pkgd.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/customselect.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/lightgallery-all.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/placeholders.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/waypoints.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/jquery.vide.min.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var rt_theme_params = {"ajax_url":"https:\/\/www.hbgdiocese.org\/wp-admin\/admin-ajax.php","rttheme_template_dir":"https:\/\/www.hbgdiocese.org\/wp-content\/themes\/the-diocese-of-harrisburg","popup_blocker_message":"Please disable your pop-up blocker and click the \"Open\" link again.","wpml_lang":null,"theme_slug":"rttheme19","home_url":"https:\/\/www.hbgdiocese.org","page_loading":"","page_leaving":""};
/* ]]> */</script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/themes/the-diocese-of-harrisburg/js/layout2/scripts.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://www.hbgdiocese.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script> <script type="text/javascript">/* <![CDATA[ */
            jQuery(document).ready(function ($) {
                $("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
            });
            /* ]]> */</script></body></html>